Die Suche ergab 159 Treffer

von MikeK
Mo 28. Aug 2017, 14:05
Forum: OS/2 & eCS - System, Desktop
Thema: ArcaOS 5.01 Startproblem
Antworten: 8
Zugriffe: 637

Re: ArcaOS 5.01 Startproblem

Du musst im BIOS eine Auswahlmöglichkeit UEFI/Legacy Boot haben und auf Legacy First stellen. Ansonsten kann OS/2 / eCS / AOS nicht von dem BIOS aus gebootet werden.

Grüße aus Potsdam,
Mike
von MikeK
Mi 26. Jul 2017, 13:37
Forum: OS/2 & eCS - News
Thema: Neues vom Firefox
Antworten: 14
Zugriffe: 739

Re: Neues vom Firefox

Du hast wirklich das hier unter geladen "http://rpm.netlabs.org/test/yb9p2.zip"? Da muss nix kompiliert werden! Habe aber keine Info, wo die geänderte xul.dll (Lars hat drauf hingewiesen, siehe seine Antwort) runter geladen werden kann :cry: . Insofern tut der 45.09.0 nightly noch nicht st...
von MikeK
Mi 26. Jul 2017, 09:29
Forum: OS/2 & eCS - News
Thema: Neues vom Firefox
Antworten: 14
Zugriffe: 739

Re: Neues vom Firefox

Hallo Lars,
Danke für die Erläuterungen - sehr interessant. Neues Profil ist kein Problem. Mache ich immer, wenn ich neue FF-Builds ausprobiere. Das rüberkopieren der Lesezeichen,... in das neue Profil gehört natürlich dazu.
Grüße aus Potsdam,
Mike
von MikeK
Di 25. Jul 2017, 18:24
Forum: OS/2 & eCS - News
Thema: Neues vom Firefox
Antworten: 14
Zugriffe: 739

Re: Neues vom Firefox

Download und entpacken lief bei mir problemlos. Der FF meldet sich als 45.9.0 Nightly. Bei Dir ist wahrscheinlich beim Download was schief gegangen. Ich schreibe gerade aus dem 45.9.0 Nightly :) . Grüße aus Potsdam, Mike Ergänzung: 45.9.0 Nightly crasht bei mir reproduzierbar das System beim Aufruf ...
von MikeK
Sa 22. Jul 2017, 11:42
Forum: OS/2 & eCS - System, Desktop
Thema: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb
Antworten: 23
Zugriffe: 1118

Re: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb

Ich denke bei AN sind sich drüber im klaren, dass eine Lösung für UEFI-Bios benötigt wird. Und wenn ich mich recht entsinne wurde auch angekündigt, dass daran gearbeitet wird. Ebenso ist das USB3.0 Treiber-Problem zu lösen. Ich denke da kann Lars mehr zu sagen.
Grüße aus Potsdam,
Mike
von MikeK
Fr 21. Jul 2017, 20:10
Forum: OS/2 & eCS - System, Desktop
Thema: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb
Antworten: 23
Zugriffe: 1118

Re: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb

Ja, USB läuft mit den Treibern von Arche Noah.
Grüße aus Potsdam,
Mike
von MikeK
Fr 21. Jul 2017, 10:29
Forum: OS/2 & eCS - System, Desktop
Thema: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb
Antworten: 23
Zugriffe: 1118

Re: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb

Das UEFI BIOS wirst Du nicht los werden können, außer Du schreibst Dir ein eigenes BIOS :cry: Beim X250 sind folgende Einstellungen vorhanden für USB und bei mir ausgwählt: USB UEFI BIOS Support [Enabled] Always On USB: [Enabled] - Charge in Battery Mode [Enabled] USB 3.0 Mode [Disabled] Secure boot...
von MikeK
Do 20. Jul 2017, 22:35
Forum: OS/2 & eCS - System, Desktop
Thema: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb
Antworten: 23
Zugriffe: 1118

Re: ArcaOS5.0.1 auf Levono Thinkpad L570 und usb

Habe bei meinem X250 im BIOS den USB3.0 Modus abschalten müssen. Dann hat auch USB (eCS2.1) funktioniert.
Vielleicht ist es ja bei Dir ähnlich.
Grüße aus Potsdam,
Mike
von MikeK
Mo 10. Jul 2017, 23:22
Forum: OS/2 & eCS - News
Thema: ArcaOS 5.0.1 erhältlich
Antworten: 19
Zugriffe: 1657

Re: ArcaOS 5.0.1 erhältlich

Ja, auf Deinen Account & passenden Einkauf gehen und dort einen neuen Downloadlink anfordern. Geht problemlos, wenn man von der langsamen Reaktionszeit der Webseite von AN mal absieht.
Grüße aus SF,
Mike
von MikeK
Sa 8. Jul 2017, 12:03
Forum: OS/2 & eCS - System, Desktop
Thema: X250 und Töne
Antworten: 5
Zugriffe: 546

Re: X250 und Töne

Aktueller Stand: mit dem /A:1 Schalter meckern Programme nicht mehr, dass kein Einheitentreiber (Sound) vorhanden wäre mit dem /A:0 Schalter meckern Programme wie gehabt Mit /A:1 Schalter Start des X250 aus dem ausgeschalteten Zustand: kein Ton Reboot nach W7 (ohne Ausschalten) tönt der X250 (wie ge...
von MikeK
Mi 5. Jul 2017, 09:10
Forum: OS/2 & eCS - System, Desktop
Thema: X250 und Töne
Antworten: 5
Zugriffe: 546

Re: X250 und Töne

Oops, habe 'ne alte Versionsnummer genannt, berichte aber über die 1.09.07-2.02.03. Danke für den Hinweis.
Heute tönt der X250 übrigens nicht mehr. Habe keine Änderung vorgenommen. Muss wohl am Wetter liegen.
Grüße aus Ottobrunn,
Mike
von MikeK
Di 4. Jul 2017, 19:10
Forum: OS/2 & eCS - System, Desktop
Thema: X250 und Töne
Antworten: 5
Zugriffe: 546

X250 und Töne

Bisher hat mein X250 immer hartnäckig geschwiegen obwohl der UNIAUD-Treiber (Intel HDA) immer ohne Fehler geladen worden ist. Vor kurzem ist eine neue Version von UNIAUD erschienen (UNIAUDUPDATE-1.09.06-2.02.01). Da kann man mit der Angabe des Parameters /A einen von zwei vorhandenen Karten / Kanäle...
von MikeK
Sa 1. Jul 2017, 22:42
Forum: OS/2 & eCS - Apps
Thema: Und nun wieder eine neue Folge unserer beliebten Serie "Was macht eigentlich ..."
Antworten: 6
Zugriffe: 937

Re: Und nun wieder eine neue Folge unserer beliebten Serie "Was macht eigentlich ..."

Inzwischen läuft Qupzilla als QT-Applikation bei mir recht schnell & bisher auch stabil. Gegenüber dem FF38.8.0 deutlich schneller. Import der Lesezeichen aus dem FF (als HTML exportiert) funktionierte auch problemlos im Gegensatz zum Arora Webbrowser der mit AOS5.0 mitkommt. Grüße aus Potsdam, ...
von MikeK
Do 15. Jun 2017, 21:54
Forum: OS/2 & eCS - Apps
Thema: Mozilla: Trap bei Mauszeigeränderung behoben
Antworten: 1
Zugriffe: 268

Re: Mozilla: Trap bei Mauszeigeränderung behoben

Hab ich noch nie erlebt. Gibt es eine spezielle, bekannte Umgebung bei der dies auftritt?
Grüße aus Potsdam,
Mike
von MikeK
Mo 12. Jun 2017, 19:02
Forum: OS/2 & eCS - Apps
Thema: OpenOffice startet deutlich langsamer
Antworten: 6
Zugriffe: 733

Re: OpenOffice startet deutlich langsamer

Habe heute mal den Start von OO4.1.3 auf meinem X250 in der Firma getestet. Ohne Quickstart dauert hier der Start nur wenige Sekunden. Stellt sich wirklich die Frage, ob es die SSD und der neuere Prozessor beim X250 ist der den Start schnell macht, oder ob bei den beiden anderen (älteren) Rechnern d...
von MikeK
So 11. Jun 2017, 21:42
Forum: OS/2 & eCS - Apps
Thema: OpenOffice startet deutlich langsamer
Antworten: 6
Zugriffe: 733

Re: OpenOffice startet deutlich langsamer

Habe unter AOS5 die Qickstart-Objekte für OO3.20 und OO4.1.3 im Startup-Folder angelegt. Nun dauert der Programmstart jeweils nur einige Sekunden. :D Dafür belege ich halt etwas Speicher permanent. :(
Grüße aus Potsdam,
Mike
von MikeK
Sa 10. Jun 2017, 15:28
Forum: OS/2 & eCS - Apps
Thema: OpenOffice startet deutlich langsamer
Antworten: 6
Zugriffe: 733

Re: OpenOffice startet deutlich langsamer

Habe heute noch mal OO3.2GA auf meiner eCS2.1 Wartungspartition installiert. Gleiches Verhalten auch dort: Ca. 30 Sekunden lang wird der Rechner komplett blockiert, nach etwas mehr als 2 Minuten ist dann OOffice gestartet. Weitere Tests mit und ohne ACPI (ohne, ACPI 3.19.14 & 3.23.04) führten zu...
von MikeK
Sa 10. Jun 2017, 13:20
Forum: OS/2 & eCS - Usertreffen
Thema: User Treffen in Köln 2017
Antworten: 31
Zugriffe: 3521

Re: User Treffen in Köln 2017

Hallo Thomas, Hallo Sigurd,

bei mir klappt es dieses Jahr leider nicht. Gerade wo es mit AOS5 spannend wird habe ich genau an dem WE einen anderen Termin den ich nicht ausfallen lassen kann. Schade.

Grüße aus Potsdam,
Mike
von MikeK
So 4. Jun 2017, 23:31
Forum: OS/2 & eCS - Apps
Thema: OpenOffice startet deutlich langsamer
Antworten: 6
Zugriffe: 733

Re: OpenOffice startet deutlich langsamer

Hallo Matthias,

es ist leider nicht nur die Startzeit von über 2 Minuten. Während dieser Zeit reagiert das System auch nicht auf Tastatur- oder Mauseingaben. Das sollte so nicht sein.

Grüße aus Potsdam,
Mike
von MikeK
Sa 3. Jun 2017, 17:35
Forum: OS/2 & eCS - Apps
Thema: OpenOffice startet deutlich langsamer
Antworten: 6
Zugriffe: 733

OpenOffice startet deutlich langsamer

Hallo, geht es nur mir so, oder startet bei Euch OO neuerdings auch deutlich langsamer. Betrifft sowohl OO3.2 als auch OO4.1.3 unter eCS2.1. Unter AOS5 trifft dies auch für OO3.2 zu. OO4.1.3 lässt sich unter AOS5 installieren scheitert aber beim starten mit einer Fehlermeldung zum Extensionmanager. ...
von MikeK
Di 30. Mai 2017, 18:00
Forum: OS/2 & eCS - Apps
Thema: Wie Arca Noae iso brennen?
Antworten: 9
Zugriffe: 799

Re: Wie Arca Noae iso brennen?

Ich benutze RSJ CD-Writer. War bei eCS in einer Basisvariante enthalten. Ich selber habe aber die Vollversion seit vielen Jahren.
Grüße aus Potsdam,
Mike
von MikeK
Mo 29. Mai 2017, 15:44
Forum: OS/2 & eCS - Apps
Thema: Wie Arca Noae iso brennen?
Antworten: 9
Zugriffe: 799

Re: Wie Arca Noae iso brennen?

Hallo, einfaches umbenennen nützt nichts. Die runter geladene Datei "ArcaOS-5.0.iso.7z" ist ein 7z-Archiv. Also erst mal entpacken. Entpacker für WIN sollte es genügend geben (schau mal hier: http://www.7-zip.de). Dann hast Du "ArcaOS-5.0.iso". Und diese lässt sich dann normal br...
von MikeK
Do 2. Feb 2017, 15:08
Forum: OS/2 & eCS - News
Thema: ApacheOpenOffice 4.1.3 erhältlich
Antworten: 27
Zugriffe: 2665

Re: ApacheOpenOffice 4.1.3 erhältlich

Herwig B. hatte auf dem Usertreffen in Köln gesagt, dass der OS/2-spezifische Code immer noch im LibreOffice enthalten sei. Aber eben schon lange nicht mehr gepflegt. Insgesamt sieht Herwig das Libreoffice (in der Win-Version) als weniger stabil als die OpenOffice-Version an. Kann ich selber nicht b...
von MikeK
Mo 19. Dez 2016, 10:07
Forum: OS/2 & eCS - Apps
Thema: Mit Truecrypt verschlüsselte Dateien unter OS/2 lesen/schreiben?
Antworten: 2
Zugriffe: 539

Re: Mit Truecrypt verschlüsselte Dateien unter OS/2 lesen/schreiben?

Danke für die Antwort.
Grüße aus Potsdam,
Mike
von MikeK
Sa 17. Dez 2016, 22:41
Forum: OS/2 & eCS - News
Thema: ApacheOpenOffice 4.1.3 erhältlich
Antworten: 27
Zugriffe: 2665

Re: ApacheOpenOffice 4.1.3 erhältlich

Genau so ist es bei mir auch. StarOffice5.1, OpenOffice3.2 & OpenOffice4.1.3 laufen problemlos nebeneinander. OpenOffice 4.1.2 sollte vor der Installation von Version 4.1.3 ordentlich (mit Warpin) deinstalliert werden. Steht so auch in der readme. ** Warning ** Do not install this version over a...

Zur erweiterten Suche