SCSI-Adapter

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
gerd
Beiträge: 16
Registriert: Mi 29. Jan 2014, 09:20

SCSI-Adapter

Beitragvon gerd » Di 7. Mär 2017, 09:13

Guten Morgen
Nun ist mir der Adaptec 2940U2W in die Knie gegangen. Ersatz muß her.
Könnte ich auch eine Karte 19160 nehmen?
Angeschlossen ist das DVD-Laufwerk Pioneer DVD 305S und nur dieses.
Danke für Tips.
Mfg gerd
Benutzeravatar
MarcSenn
Beiträge: 182
Registriert: Fr 27. Dez 2013, 19:18
Wohnort: Radeberg
Kontaktdaten:

Beitragvon MarcSenn » Di 7. Mär 2017, 11:38

der 19160 läuft gar nicht mit OS/2 wird von Treiber nicht unterstützt.
Erst der Adaptec 29160 und 39160 und allen Ausführungen.
http://www.ebay.de/sch/i.html?_odkw=29u ... 0&_sacat=0
und der Treiber dazu https://storage.microsemi.com/de-de/dow ... 39160.html

oder hald nochmals ein Adaptec 2940U2W suchen per ebay. http://www.ebay.de/bhp/adaptec-scsi
Früher hatte ich zwei Adaptec SCSI Card 39160 im OS/2 Rechner einer für die 5 CD/DVd Brenner und einer für die 6 HDs schön getrennt, alles 10k - 15kum Hds. ^^
Man hörte das starten des Rechners bis in die Küche. ^^

PS: wenn noch ein Adaptec 29360 findest gib auch ein Treiber für os2 nur weiß ich nicht welche Varianten der treiber unterstüzt
Als der neu herauskam hab ich schon alles umgestellt auf sata. ;-)
Zuletzt geändert von MarcSenn am Di 7. Mär 2017, 11:58, insgesamt 11-mal geändert.
Windows 10 Enterprise 1709 16241.1001 x64

Es Grüßt ein Glücklicher NUR noch 64bit Kompatibler EynSirMarc.​
gerd
Beiträge: 16
Registriert: Mi 29. Jan 2014, 09:20

Beitragvon gerd » Fr 24. Mär 2017, 10:37

Guten Morgen
Danke für Deine Antwort, Marc Senn. Ich habe aber erst noch etwas herumprobiert und dabei herausgefunden,
daß das Programm ARCA NOAE anpm, so ist das zumindest bei meinem Rechner, dafür verantwortlich ist und den Bootvorgang mit einem Trap c beendet. In der config.sys habe ich alle Einträge die mit \usr\... zu tun haben aus-
geremmt und der Adaptec wird wieder erkannt. Als Browser tut nun wieder der 17.0.11esr Dienst.
Mfg gerd

Zurück zu „OS/2 & eCS - System, Desktop“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste