IBM 34L0501 Token Ring Pci Karte funktioniert nicht richtig

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
-micky
Posts: 324
Joined: Mon 7. Sep 2015, 00:44

IBM 34L0501 Token Ring Pci Karte funktioniert nicht richtig

Post by -micky » Thu 6. Dec 2018, 13:04

Meine neue IBM 34L0501 Token Ring Pci Karte wird unter ecomstation 2.2 en zwar erkannt, funktioniert aber nicht richtig. Unter Windows Vista 32 Bit läuft die. An der Karte kann es also nicht liegen.

Habe den bei ecomstation vorhandenen Treiber IBMTRB.NIF ausprobiert und auch den auf CD Rom mitgelieferten IBMTRB.NIF. Als Protokoll habe ich IEEE genommen. Dazu noch TCP/IP und Netbios. Beim Start kommen nur Fehlermeldungen. Der Zugriff auf das Netzwerk ist nicht möglich.

Was mache ich da falsch oder fehlt da noch irgendwas?


Micky
Last edited by -micky on Thu 6. Dec 2018, 13:08, edited 1 time in total.

User avatar
ak120
Posts: 900
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Thu 6. Dec 2018, 17:04

-micky wrote:
Thu 6. Dec 2018, 13:04
Meine neue IBM 34L0501 Token Ring Pci Karte wird unter ecomstation 2.2 en zwar erkannt, funktioniert aber nicht richtig. Unter Windows Vista 32 Bit läuft die. An der Karte kann es also nicht liegen.
Irgendwie scheinen diese Angaben widersprüchlich zu sein. 34L0501 bezeichnete die im November 2000 zurückgezogenen IBM High-Speed 100/16/4 Token-Ring PCI Adapter, welche durch die IBM High-Speed 100/16/4 Token-Ring PCI Management Adapter (34L5201) ersetzt worden sind.
Habe den bei ecomstation vorhandenen Treiber IBMTRB.NIF ausprobiert und auch den auf CD Rom mitgelieferten IBMTRB.NIF. Als Protokoll habe ich IEEE genommen. Dazu noch TCP/IP und Netbios. Beim Start kommen nur Fehlermeldungen. Der Zugriff auf das Netzwerk ist nicht möglich.

Was mache ich da falsch oder fehlt da noch irgendwas?
Alle PCI- und Cardbus-Modelle (bis auf die LANstreamer) verwenden als NDIS-Treiber gewöhnlich IBMTRP. Keine Ahnung was in einer hier erwähnten IBMTRB.NIF besonderes stehen soll. Welcher Switch oder Ringleitungsverteiler wird verwendet? Bei passiven Ausführungen sollte für den aktiven Monitor "M16" für die Datenrate eingestellt werden, wenn es nicht schon mit dem Einrichtungsprogramm in der Firmware festgesetzt wurde.

-micky
Posts: 324
Joined: Mon 7. Sep 2015, 00:44

Post by -micky » Thu 6. Dec 2018, 20:36

Fehlermeldungen beim Booten:

Net3406: An error ocurred while opening network device driver NET1 = TCPBEUI$
Net3406: An error ocurred while opening network device driver NET2 = NETBEUI$
SYS1719: The file C:\IBMLAN}NETPROG\NETWKSTA.200 specified in the IFS statement on line 125 of the CONFIG.SYS file does not contain a valid device or file system driver. Line 125 is ignored.

Momentan habe ich nur die Token Ring Karte eingebaut. Ein entsprechnder Hub bzw. MAU kommt noch.

Wieso wurden die Netzwerkkarten von IBM zurückgezogen?


Micky
Last edited by -micky on Thu 6. Dec 2018, 20:40, edited 1 time in total.

User avatar
ak120
Posts: 900
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Thu 6. Dec 2018, 23:24

-micky wrote:
Thu 6. Dec 2018, 20:36
Fehlermeldungen beim Booten:

Net3406: An error ocurred while opening network device driver NET1 = TCPBEUI$
Net3406: An error ocurred while opening network device driver NET2 = NETBEUI$
SYS1719: The file C:\IBMLAN}NETPROG\NETWKSTA.200 specified in the IFS statement on line 125 of the CONFIG.SYS file does not contain a valid device or file system driver. Line 125 is ignored.
Die Hilfe spukt doch die Ursache ziemlich treffsicher aus:

Code: Select all

Cause:  The device driver listed in the error message could not be
installed.

Action:  Verify that the listed entry in the [networks] section of
the IBMLAN.INI file is valid.  In the CONFIG.SYS file, verify that
the DEVICE entry that loads this device driver has correct entry
parameters.  Also verify that the DEVICE entry specifies the correct
path name of the device driver.
Momentan habe ich nur die Token Ring Karte eingebaut. Ein entsprechnder Hub bzw. MAU kommt noch.
Dann ist es doch kein Wunder, daß (noch) kein Netzwerk installiert ist und eine entsprechende Aufnahme in den Ring, welcher nicht vorhanden ist, auch nicht vorgenommen werden kann.
Wieso wurden die Netzwerkkarten von IBM zurückgezogen?
Weil die erwähnten Management Adapter bereits als Nachfolger zur Verfügung standen.