USB-Maus funktioniert nicht

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
erdmann
Posts: 385
Joined: Mon 4. Jan 2016, 14:36

Re: USB-Maus funktioniert nicht

Post by erdmann » Mon 4. Jan 2021, 13:11

ehemaliger wrote:
Sun 3. Jan 2021, 16:58
Das Problem ist offensichtlich, daß sich die meißten Erfahrungsträger schon längst von OS/2 verabschiedet haben und das Wissensniveau der verbleibenden Nutzer stetig abnimmt.

P.S.: Ich suche gerade den Menüpunkt um meinen Account hier zu löschen. Geht scheinbar nicht. Vielleicht nimmt sich ein Administrator 'mal des Problems an...

Tschüß!
Ich bin noch da ! Ist auch nicht weiter schwierig, die verbleibenden 10 deutschen Nutzer zu betreuen :-)

Wenn ich denn mal ein paar Tage Zeit finde wird es auch eine neue USB Treiber Version 10.237 geben (immer noch ohne HCIMONIT.EXE :-). Wim Brul war so nett für die Anamero usb audio 2.0 devices einen patch beizutragen.

Außerdem hab ich noch an Injoy Firewall gearbeitet (genauer gesagt, am FXWRAP.SYS Treiber). Ich nehme an, da wird es auch in nicht allzuferner Zukunft eine neue Version geben (die hoffentlich eine bessere Performance hat als die alte und vor allem einige Probleme beheben sollte).

Schönes 2021 wünsch ich allen !
Zuletzt geändert von erdmann am Mon 4. Jan 2021, 13:20, insgesamt 1-mal geändert.

User avatar
ThomasOF
Posts: 181
Joined: Mon 20. Jan 2014, 19:26
Location: Offenbach

Post by ThomasOF » Mon 4. Jan 2021, 18:16

@Lars: Schön Dich wieder zu sehen und zu hören und schön dass Du noch/wieder aktiv bist!

Gerhard
Posts: 111
Joined: Sun 20. Jul 2014, 00:04
Location: Wuppertal

Post by Gerhard » Fri 8. Jan 2021, 14:41

Es ist doch seit Jahrzehnten bekannt, daß die Anzahl der USB?HCD.SYS-Einträge mit der Anzahl der auf dem Board verbauten Controller des jeweiligen Typs übereinstimmen muß. Manchmal wundere ich mich wirklich, daß sich solche elementaren Dinge scheinbar immer noch nicht herumgesprochen haben...

Ja, das stimmt wohl. Aber wer sagt mir, wie viele Controller verbaut sind??? Ich bin leider nur Anwender / Nutzer. Sonst würde ich ja einen Haufen Geld mit meinem Wissen bezüglich Rechnern verdienen :D

Im Zweifelsfall einfach HCIMONIT zur Ermittlung der Anzahl verwenden:
https://www.os2world.com/forum/index.ph ... ttach=1977


Danke!

Danke an ALLE!
Viele Grüße,
Gerhard
Zuletzt geändert von Gerhard am Fri 8. Jan 2021, 15:20, insgesamt 1-mal geändert.

aschn
Posts: 1037
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Fri 8. Jan 2021, 15:48

Gerhard wrote:
Fri 8. Jan 2021, 14:41
ak120 wrote:
Mon 4. Jan 2021, 01:41
Im Zweifelsfall einfach HCIMONIT zur Ermittlung der Anzahl verwenden:
HCIMONIT.EXE von IBM zeigt nur Anschlüsse für USB 1 und 2 an. PCI.EXE liefert alle Daten, auch die von USB 3.
Andreas Schnellbacher

Werner.S
Posts: 101
Joined: Mon 23. Dec 2013, 11:29
Location: Nürnberg

Post by Werner.S » Fri 8. Jan 2021, 16:32

Bei PCI.EXE sieht das dann so aus.
Ich hab nur USB2
x:\dinsgbums\
pci > info
e x:\dingsbums\e info

Bus 0 (PCI Express), Device Number 29, Device Function 0
Vendor 8086h Intel Corporation

Device 27C8h NM10/ICH7 Family USB UHCI Controller #1

Command 0005h (I/O Access, BusMaster)
Status 0280h (Supports Back-To-Back Trans., Medium Timing)
Revision 01h, Header Type 80h, Bus Latency Timer 00h
Self test 00h (Self test not supported)
PCI Class Serial, type USB (UHCI)
Subsystem ID 81791043h Unknown
Subsystem Vendor 1043h ASUSTeK Computer Inc.
Address 0 is not present or not configured!
Address 1 is not present or not configured!
Address 2 is not present or not configured!
Address 3 is not present or not configured!
Address 4 is an I/O Port : C480h..C493h
System IRQ 23, INT# A

usw

erdmann
Posts: 385
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Fri 8. Jan 2021, 20:39

aschn wrote:
Fri 8. Jan 2021, 15:48
Gerhard wrote:
Fri 8. Jan 2021, 14:41
ak120 wrote:
Mon 4. Jan 2021, 01:41
Im Zweifelsfall einfach HCIMONIT zur Ermittlung der Anzahl verwenden:
HCIMONIT.EXE von IBM zeigt nur Anschlüsse für USB 1 und 2 an. PCI.EXE liefert alle Daten, auch die von USB 3.
Ich könnte natürlich HCIMONIT.EXE erweitern, so dass er auch USB 3.x Host Controller meldet. Vielleicht mach ich das einfach mal. Ist ja Lockdown, vor allem hier in UK (wo ich mich gerade befinde).

aschn
Posts: 1037
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Fri 8. Jan 2021, 20:46

erdmann wrote:
Fri 8. Jan 2021, 20:39
Ich könnte natürlich HCIMONIT.EXE erweitern, so dass er auch USB 3.x Host Controller meldet. Vielleicht mach ich das einfach mal.
Das würde Pete bestimmt dazu motivieren, seine USBCFG-GUI zu aktualisieren.

Hier gibt's nicht den Lockdown vom Frühjahr, auch wenn das offiziell genau so genannt wird. Die Straßen sind voll.
Andreas Schnellbacher

erdmann
Posts: 385
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Fri 8. Jan 2021, 20:56

Ich bin fertig. Wo hängt man hier eine Datei an ?

erdmann
Posts: 385
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Fri 8. Jan 2021, 21:00

Hier ist es.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

aschn
Posts: 1037
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Fri 8. Jan 2021, 21:17

Das ging ja schnell. Funktioniert super.
Andreas Schnellbacher

erdmann
Posts: 385
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Fri 8. Jan 2021, 21:22

Das waren auch "low hanging fruits". :-)