CanoScan LiDE 120

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
User avatar
wilfried
Posts: 560
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

CanoScan LiDE 120

Post by wilfried » Sun 15. Oct 2017, 11:52

Hallo zusammen,

hat jemand diesen Scanner unter ecs 2.1, ecs 2.2 beta 2, oder ArcaOS mit Tame und / oder Sane im Einsatz?
Last edited by wilfried on Sun 15. Oct 2017, 11:52, edited 1 time in total.

Online
User avatar
ak120
Posts: 838
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Mon 16. Oct 2017, 15:00

wilfried wrote:Hallo zusammen,

hat jemand diesen Scanner unter ecs 2.1, ecs 2.2 beta 2, oder ArcaOS mit Tame und / oder Sane im Einsatz?
Ich hatte nur einen Canon LiDE 30, welcher üblicherweise am Macintosh hängt, vor längerer Zeit mal mit SANE über USB unter OS/2 betrieben. Ich gehe mal davon aus, daß der 120er ebenso ein USB-Gerät ist. Leider scheint es oftmals Probleme mit den neueren USB-Treibern und älteren Versionen von SANE zu geben. Allgemein sollte das Genesys-Backend für die Konfiguration verwendet werden können. Ich bin mir nicht ganz sicher, welche Version von SANE unter OS/2 gerade aktuell ist oder mit den oben aufgeführten Beta-Version bereits geliefert wird. Zur Not kann man auf sane-1.0.22-os2-20120131.zip zurückgreifen, welche eine hinreichende Backend-Unterstützung (genesys.dll) beinhalten sollte.

User avatar
wilfried
Posts: 560
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried » Tue 31. Jul 2018, 14:50

Man muss auch mal Glück haben!
Bin heute mit einem Canon 4400F beschenkt worden, weil der nicht mehr unter W10 funktioniert.
Dank Wim Brul funktioniert genau dieser Scanner unter OS/2 und ecs!
Damit wandert der LiDE 120 auf die "böse" Seite der Macht. ;-)