Thinkpad T520: WLAN installieren

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Antworten
Benutzeravatar
DonLucio
Beiträge: 280
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg
Kontaktdaten:

Thinkpad T520: WLAN installieren

Beitrag von DonLucio » So 24. Dez 2017, 00:08

So, der T520 läuft jetzt mit ArcaOS 5.0.1.
Ich würde jetzt gern noch WLAN installieren. So wie es aussieht, ist bei mir ein WLAN-Chip von Intel verbaut. Im ArcaOS werden zwei Genmac-Treiber für Intel WLAN mitgeliefert, deren Bezeichnung ("Genmac Wrapper Intel 2100 (bzw. 2200)") aber nicht zu den Lenovo-Specs passen ("Wireless WAN Intel Centrino® Advanced-N + WiMAX 6250 ").

Weiß jemand Rat?

Danke,
Lutz W.
Benutzeravatar
MikeK
Beiträge: 180
Registriert: Mo 23. Dez 2013, 13:51
Wohnort: Potsdam

Beitrag von MikeK » So 24. Dez 2017, 15:20

Ich schätze Du wirst nicht um ein Wireless Mobile Router herumkommen. An meinem TP X250 habe ich 'nen ASUS 330N problemlos laufen.
Grüße aus Potsdam und ein gesegnetes Fest,
Mike
Benutzeravatar
DonLucio
Beiträge: 280
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg
Kontaktdaten:

Beitrag von DonLucio » So 24. Dez 2017, 15:51

MikeK hat geschrieben:An meinem TP X250 habe ich 'nen ASUS 330N problemlos laufen.

Ist aus dem Handel. Ok, es gibt Nachfolgemodelle.

Diese Lösung hätte immerhin den Vorteil, dass es Geräte gibt, in die man auch eine SIM-Karte reinstecken kann, man wäre dann unabhängig von irgendwelchen öff. WLANs oder dem eigenen Handy.

Aber ich will den Versuch einer nativen Lösung eigentlich noch nicht aufgeben, denn für meinen alten T42 gab es ja auch einen Genmac-WLAN-Treiber.

Gruß
und Frohe Weihnachten aus dem Lkr. Harburg.
Lutz W.
Benutzeravatar
MikeK
Beiträge: 180
Registriert: Mo 23. Dez 2013, 13:51
Wohnort: Potsdam

Beitrag von MikeK » Mo 25. Dez 2017, 10:42

Jo, die Hoffnung stirbt immer zuletzt und AN hatte auch angekündigt an einer WLAN-Lösung im Multimac-Projekt zu arbeiten. Allerdings denke ich persönlich, dass die Probleme damit im Verhältnis zur verfügbaren Arbeitskraft recht groß sind, so dass ich nicht mit einer Lösung in naher Zukunft rechnen würde.

Grüße aus Potsdam,
Mike
eCSBenutzer
Beiträge: 204
Registriert: Fr 10. Jan 2014, 07:24
Wohnort: 641m ü. NN

Beitrag von eCSBenutzer » Di 26. Dez 2017, 18:36

Oder Du tauscht die WLan-Karte - im T42 ging das ja einfach. Wie das im T520 ist wäre zu prüfen - als Alternative.
Benutzeravatar
ak120
Beiträge: 816
Registriert: Do 8. Mai 2014, 12:50
Wohnort: Demmin
Kontaktdaten:

Beitrag von ak120 » Do 28. Dez 2017, 21:59

DonLucio hat geschrieben:Aber ich will den Versuch einer nativen Lösung eigentlich noch nicht aufgeben, denn für meinen alten T42 gab es ja auch einen Genmac-WLAN-Treiber.

Für einige Dogmatiker wäre selbst Genmac nicht nativ genug. Du kannst ja die nicht unterstützte Testversion GenMU_TEST-0-4-6.wpi ausprobieren. Falls das Gerät einen Defekt erleiden sollte, kann das seltsame Mini-PCI-Express-Modul immer noch getauscht werden. Daß neben der Bastelarbeit noch zusätzliche Verrenkungen (BIOS-Patch und Treiber-Patch) erforderlich sein können, haben die Experten vorsichtshalber nicht erwähnt.

Da ACPI doch mit dem neuen ArcaOS so gut funktionieren soll, wäre es am einfachsten einfach eine Wifi-ExpressCard einzustecken oder ist der Einschub schon belegt?
Antworten