ArcaNoae 5.02

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Sven Schmidt
Posts: 14
Joined: Tue 5. Aug 2014, 20:45

ArcaNoae 5.02

Post by Sven Schmidt » Fri 2. Mar 2018, 23:09

Hallo zusammen und allen ein sonniges Wochenende,

da bin ich mal wieder. Bin ja wirklich erstaunt, dass die Installation von einer SD-Karte in einem "USB-Stick" so prima funktionierte.
Musste zwar vorher die mit Bitlocker verwaltete Partition mit Hiren's löschen, aber das ist m.E. nicht so schlimm.
Dieser Excurs hat mich dazu bewogen, für die "Erstinbetriebnahme" ein Konzept zu entwickeln. Soll heißen alle wichtigsten Programme (wie z.B. EfComm usw.) und (beta-)Treiber auch auf dem Stick vorzuhalten.

Aber nun zum eigentlichen Problem. Verbaut sind eine 82579LM Gigabit (8086:1502) sowie eine Centrino Advanced-N 6205 (8086:0085).
Vermeintlich wurde zwar die erstere korrekt erkannt, nur konnte ich dann doch keine Verbindung mit DHCP aufbauen.
Wobei ich mir auch nicht so sicher bin, dass für das Netzwerk alles notwendige "vorhanden" war/ist.

Die WLAN könnte ich über die beta-Pakete von genmac erst im Nachgang installieren. Ist meine Vermutung korrekt? Erstmal eine andere WLAN-Karte bei der Installation auswählen, damit das WLAN-Tool im XCenter ist? Oder gibt es eine Möglichkeit, die in einem Windows XP PE verwendeten Treiber, irgendwie zu verwenden?

Wer hat Erfahrung mit der anderen NIC und kann mir sagen, welchen Treiber ich auswählen soll. Alle bisherigen Versuche melden keine passende Karte im System gefunden. Werde sowieso noch eine vollst. Neuinstallation machen, somit kann ich noch probieren.
Aus Berlin verbleibt mit besten Grüßen :) Sven


Nachtrag: Habe gerade beim Stöbern etwas anderes gelesen: Bei dem Gerät stünde ja auch ein ExpressCard-Slot zur Verfügung.
Hat da jemand erfahren, ob dieser funktionieren würde und bei welchen Karten, idealerweise auch noch irgendwie erhältlich, gibt/gab es gute Noten.
Ich habe sowas in Erinnerung, dass die PCMCIA-Karten darin nicht mehr passen/laufen. :roll:
Last edited by Sven Schmidt on Fri 2. Mar 2018, 23:20, edited 1 time in total.

Andi B.
Posts: 401
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. » Sat 3. Mar 2018, 09:06

Deine Intel wird vom Multimac E1000B unterstützt. Alternativ E1000E, aber besser E1000B. Ich bin ziemlich sicher, dass diese damit läuft.

Für wireless sehe ich eher schwarz. Besser bei der Installation nicht irgendwas installieren, sondern nur die kabelgebundene Schnittstelle. Genmac und XWLAN würde ich erst installieren, wenn das Netzwerk über die andere Schnittstelle läuft. Das xwlan widget kannst jederzeit mit dem mitgelieferten Installations .cmd file installieren. Würd ich aber erst machen, wenn ich weiß, dass Genmac die Karte unterstützt (vermute eher nein :( ).

User avatar
ak120
Posts: 832
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Sat 3. Mar 2018, 11:36

Andi B. wrote:
Sat 3. Mar 2018, 09:06
Deine Intel wird vom Multimac E1000B unterstützt. Alternativ E1000E, aber besser E1000B. Ich bin ziemlich sicher, dass diese damit läuft.
Für diese Aussage findet sich leider kein Beleg. Es ist leider eine Tatsache, daß der MultiMac-Treiber mit der in der Ausgangsnachricht angegebenen Gerätekennung nicht einmal getestet wurde. Von Unterstützung ist in der README keine Rede. Möglicherweise wird die dortige Aussage "This driver supports the following device IDs. All are Vendor ID 8086." fehlinterpretiert, da diese aus dem Kontext gerissen zu falschen Erwartungen und Fehlannahmen führen kann. Weiter unten findet man dann folgende Zeile: "This driver was personally tested by the developer on 8086:109A hardware." Aussagen über integrierte Lösungen (Centrino) werden fast vollständig vermieden.

Immerhin bietet Intel noch einen NDIS2-Treiber für DOS an, welcher bei der Inbetriebnahme und Fehlerdiagnose hilfreich sein kann.
Für wireless sehe ich eher schwarz. Besser bei der Installation nicht irgendwas installieren, sondern nur die kabelgebundene Schnittstelle. Genmac und XWLAN würde ich erst installieren, wenn das Netzwerk über die andere Schnittstelle läuft. Das xwlan widget kannst jederzeit mit dem mitgelieferten Installations .cmd file installieren. Würd ich aber erst machen, wenn ich weiß, dass Genmac die Karte unterstützt (vermute eher nein :( ).
Es ist zwar nicht die eleganteste Lösung. Aber am Ende bleiben nur 2 Möglichkeiten:
1. GenMac im "Unsupported mode" für beide Netzwerkschnittstellen verwenden
2. Morgen früh zur ersten Messe schreiten, entsprechende Gebete und anschließend hoffen, daß eine Kombination aus letztem ACPI und MultiMac zumindest eine widerwillige Schnittstelle bereitstellt.
Kleiner Hinweis: Die abgespeckten Intel 579LM- oder V-Ausführungen vertragen keine Jumbo-Rahmen etc., folglich sollte man diese im entsprechenden Netzwerksegment auch nicht verwenden.

Sicherlich ist es mit viel Mühe und Fleiß möglich, selbst schwerste Gerätschaften über einen Knüppeldamm zu manövrieren, daher noch:
...
0. lieber zum Frühschoppen gehen und das ArcaOS in eine virtuelle Maschine verfrachten, um neben den erwähnten Netzwerkschnittstellen auch Erweiterungen im ExpressCard-Schacht oder sonstige Kommunikationslösungen ohne Bedenken sofort einsetzen zu können.

Andi B.
Posts: 401
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. » Mon 5. Mar 2018, 10:56

ak120 wrote:
Sat 3. Mar 2018, 11:36
Andi B. wrote:
Sat 3. Mar 2018, 09:06
Deine Intel wird vom Multimac E1000B unterstützt. Alternativ E1000E, aber besser E1000B. Ich bin ziemlich sicher, dass diese damit läuft.
Für diese Aussage findet sich leider kein Beleg. Es ist leider eine Tatsache, daß der MultiMac-Treiber mit der in der Ausgangsnachricht angegebenen Gerätekennung nicht einmal getestet wurde. Von Unterstützung ist in der README keine Rede. Möglicherweise wird die dortige Aussage "This driver supports the following device IDs. All are Vendor ID 8086." fehlinterpretiert, da diese aus dem Kontext gerissen zu falschen Erwartungen und Fehlannahmen führen kann. Weiter unten findet man dann folgende Zeile: "This driver was personally tested by the developer on 8086:109A hardware." Aussagen über integrierte Lösungen (Centrino) werden fast vollständig vermieden.
Hier wieder mal ein Beispiel des üblichen Blödsinns den ak120 laufend verzapft. Die ArcaNoae wiki Seite listet unter "This driver supports the following device IDs" genau deine ID. Das ich damit die kabelgebundene Schnittstelle meinte war sicher klar, wenn man meinen zweiten Absatz auch nur überflogen hat.

Ich hab auch deshalb Sven geantwortet weil ich meine, dass ich genau diese ID auf einem meiner Boards damit laufen habe. Kann's leider im Moment nicht kontrollieren, weil ich erst wieder in ein paar Wochen zu Hause bin.

Sven, du kannst es jetzt entweder selber testen, oder einfach ak120 glauben dass es nicht geht. Der weiß ja ohnehin immer alles. Und besser. Er hat sicher bei sich die letzte Multimac Version mit deinem Chip getestet und für unbrauchbar empfunden. Oder hat er vielleicht nur in einer uralten Readme gelesen?

Wenn du selber testest und es geht wieder Erwarten trotzdem nicht, dann kannst du noch immer im ArcaNoae Mantis nach deiner ID suchen, bzw. ein Ticket erstellen.

Den Rest vom ak120 geschreibsl kannst du getrost ignorieren, weshalb ich darauf nicht weiter eingehe. Da ist nichts sachdienliches zu deiner Frage dabei.

erdmann
Posts: 174
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Mon 5. Mar 2018, 11:18

Ja, es scheint so daß ak120 durch beständiges "Grundrauschen" diesem Forum den letzten Sinn nehmen möchte. So wie er das auch in OS2World betreibt. Er ist damit ja auch ganz erfolgreich.

User avatar
LotharS
Posts: 475
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS » Mon 5. Mar 2018, 11:59

erdmann wrote:
Mon 5. Mar 2018, 11:18
...beständiges "Grundrauschen"...
Mit dem "Ignore-Button" lebt es sich doch ganz entspannt, da stören weder ständiges Rauschen noch gelegentlicher Lärm.

Schlicht Readmes auf Perfektion-oder-nicht durchblättern und nörgeln anstatt überhaupt einen Hauch praktischer Erfahrung mit ArcaOS bzw. neueren Produkten mitzugeben kann keine sinnvolle Hilfe sein.

User avatar
hanno
Posts: 78
Joined: Thu 9. Jan 2014, 22:20

Post by hanno » Tue 6. Mar 2018, 09:00

Sven Schmidt wrote:
Fri 2. Mar 2018, 23:09
Verbaut sind eine 82579LM Gigabit (8086:1502)
Hallo Sven,
die 82579LM sollte lt. Multimac-Readme mit E1000B funktionieren. Ich habe ein "ähnlichen" Chip, Intel 82566DM (8086:104A), der recht gut läuft.
ABER:
Die neueren Multimac-Treiber (V 1.01 und V 1.02) sind langsam und daher teilweise bockig bis zum Systemabsturz, da stimmt etwas nicht. Ich verwende die Version 1.00 von 20170811 und das geht besser. (Habe diesen Umstand und gefühlte 1000 Tests ;) auch bei Mantis gemeldet (der Thread wurde dann im November 2017 auf Status "private" geändert und ist daher nicht sichtbar), aber leider tut sich nichts mehr. Dies ist aber sicher dem Release von ArcaOS 5.02 geschuldet.)

Schöne Grüße
Hanno

User avatar
ak120
Posts: 832
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Tue 6. Mar 2018, 16:16

Andi B. wrote:
Mon 5. Mar 2018, 10:56
Hier wieder mal ein Beispiel des üblichen Blödsinns den ak120 laufend verzapft. Die ArcaNoae wiki Seite listet unter "This driver supports the following device IDs" genau deine ID. Das ich damit die kabelgebundene Schnittstelle meinte war sicher klar, wenn man meinen zweiten Absatz auch nur überflogen hat.
Statt klassischer Konditionierung hätte ich zumindest das Erfassen von Zusammenhängen und etwas Abstraktionsvermögen erwartet. Es bleibt zu hoffen, daß dieser liederliche Sprachgebrauch nur Hast und Eile geschuldet war. Die Gerätekennung ist nur ein Teilaspekt.
Ich hab auch deshalb Sven geantwortet weil ich meine, dass ich genau diese ID auf einem meiner Boards damit laufen habe. Kann's leider im Moment nicht kontrollieren, weil ich erst wieder in ein paar Wochen zu Hause bin.
Da in der ursprünglichen Nachricht auch von einer (höchstwahrscheinlich) integrierten WiFi-Schnittstelle und einem ExpressCard-Schacht zu lesen war, kann von einem Mobilgerät ausgegangen werden. Technisch interessierte Zeitgenossen finden sicher die entsprechenden Dokumente auf der Intel-Seite, um sich über die implementierungsspezifischen Unterschiede bezüglich der jeweiligen Systemanbindung zu informieren.
Sven, du kannst es jetzt entweder selber testen, oder einfach ak120 glauben dass es nicht geht.
Einen Glaubensgrundsatz oder eine Aussage im Sinne von "nichts geht mehr" habe ich nie aufgestellt. Wenn man bereits eine Alternative zum dogmatischen "Blödsinn" erwähnt, werden einem schon diese üblen Unterstellungen entgegengebracht.
Der weiß ja ohnehin immer alles. Und besser.
Jetzt wird mir schon Allwissenheit unterstellt.
Er hat sicher ..
Leider auch nur Mutmaßungen und Unterstellungen.

Sinnvolle und vor allem zielführende Maßnahmen können m.E. nur bei Kenntnis weiterer Systemdetails empfohlen werden. Eine komplette Liste der aktiven erkannten PCI-Geräte und der relevanten Einstellungen im System-BIOS wären dafür die Grundlage. Ähnliches würde bei der Erstellung eines Falles im AN-BugTracker ohnehin anfallen.