ecomstation mit Lanserver

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
-micky
Posts: 324
Joined: Mon 7. Sep 2015, 00:44

ecomstation mit Lanserver

Post by -micky » Thu 25. Oct 2018, 14:08

Es gibt ein Programm um auf die ecomstation den Lanserver aufzusetzen.

https://ecsoft2.org/lan-server-installation

Laut dem Programm soll ich den File- und Printclient deinstallieren. Nehme ich die Clients raus meckert das Programm rum. Lasse ich nur NetBeui ist es dem auch nicht recht.

Was mache ich falsch?


Micky

User avatar
ARoederer
Posts: 305
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Post by ARoederer » Thu 25. Oct 2018, 18:27

Moin
Du musst vorher den File- und Printclient komplett deinstallieren.
Nur MPTS und TCP/IP können (afair) bleiben.

Danach solltest Du den Lanserver installieren können.

Sonst wären Fehlermeldungen im Original ganz hilfreich.
Last edited by ARoederer on Thu 25. Oct 2018, 18:27, edited 1 time in total.

-micky
Posts: 324
Joined: Mon 7. Sep 2015, 00:44

Post by -micky » Thu 25. Oct 2018, 20:19

Genau daran hapert es ja. Wie kann ich die deinstallieren?


Micky

User avatar
ak120
Posts: 905
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Thu 25. Oct 2018, 22:14

Mit dem Befehl \IBMLAN\INSTALL\LANINST mit dem Parameter 20.

-micky
Posts: 324
Joined: Mon 7. Sep 2015, 00:44

Post by -micky » Thu 25. Oct 2018, 23:42

Super! Genau das ist es.


Micky