open.cmd Fehler

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Werner.S
Posts: 89
Joined: Mon 23. Dec 2013, 11:29
Location: Nürnberg

open.cmd Fehler

Post by Werner.S » Tue 30. Oct 2018, 23:29

Eine Frage zur späten Stunde,
wo kommt diese Fehlermeldung her?
Mir ist nicht bekannt dass ich irgend etwas am System verändert habe.
Hat bis jetzt immer funktioniert.

[E:\]open
RWS Error - rc= 1101 (RwsSrv_CmdFailed)

aschn
Posts: 692
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Tue 30. Oct 2018, 23:39

Schon mal neu gestartet?
Andreas Schnellbacher

Werner.S
Posts: 89
Joined: Mon 23. Dec 2013, 11:29
Location: Nürnberg

Post by Werner.S » Wed 31. Oct 2018, 16:09

Neu booten brachte nix.
Alte INI probiert, nix.
Hab jetzt ein älteres Archiv rübergemacht.
Läuft wieder, wie 1992 ;)

Martin Vieregg
Posts: 191
Joined: Tue 19. Aug 2014, 09:30

Post by Martin Vieregg » Fri 9. Nov 2018, 08:34

Ich verwende folgendes Rexx-Script für den Zweck, wobei man vorher das aktuelle Verzeichnis anmelden muss.

Code: Select all

/* ofolder.cmd */
Call RxFuncAdd 'SysLoadFuncs','RexxUtil','SysLoadFuncs'
Call SysLoadFuncs

CurrentDir = directory()

Call SysOpenObject CurrentDir, ICON, TRUE
Das könnte man noch um ein "cd %1" als Parameter-Interpreter ergänzen.

aschn
Posts: 692
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Fri 9. Nov 2018, 16:20

Der Remote Workplace Server (RWS) wurde nicht gestartet. open.cmd rugt oo.exe auf. Dieses lädt (\sys\dll\)RWSSRV08.DLL. Die Hilfe dazu ist in \sys\doc\OO\OO.TXT.
Andreas Schnellbacher