ArcaOS und deutsches DB2 vertragen sich nicht

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
User avatar
wilfried
Posts: 594
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

ArcaOS und deutsches DB2 vertragen sich nicht

Post by wilfried » Fri 25. Jan 2019, 17:29

Problem: Die deutsche Version von DB2 Version 2.1 kann man nicht unter ArcaOS installieren!

Ursache: Unter "Erste Schritte" ist es nicht möglich sich mit dem Default User anzumelden, weil ArcaOS eine US-Englische Version ist und einen anderen Default-User erwartet. Auch die manuelle Nutzung des englischen Default-Users hilft nicht weiter.

Lösung: Man muss die englische Version von DB2 Version 2.1 verwenden.

Mir ist klar das diese Info wahrscheinlich nur für mich wichtig ist. :D