XCenter

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Andi B.
Posts: 434
Joined: Tue 24. Dec 2013, 16:40

Re: XCenter

Post by Andi B. » Tue 21. May 2019, 13:47

aschn wrote:
Tue 21. May 2019, 00:49
Zu Turbo Folders: Die Funktion ist genial. Leider gibt's noch zu viele Fehler.
Welche da wären? Ich habe auf meinen Systemen seit Jahren Turbo Folders aktiv. Probleme sehe ich nicht. Vielleicht verwende ich auch einfach die "problematischen" Dinge nicht oder hab mich an "Fehler" gewöhnt. Aber interessieren würde mich schon, wo da noch Fehler sind.

aschn
Posts: 787
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Tue 21. May 2019, 17:22

Mir fällt folgendes ein:
  • Symbole verschwinden. Objekte sind dann nicht mehr erreichbar.
  • Geänderte Zuordnung: Symbole werden erst nach WPS-Neustart aktualisiert. Mit WPS-Zuordnungen reicht das Aufrufen der Einstellungen (oder war es des Kontextmenüs?)
  • Aktualisierung eines Symbols erst nach Klick auf das Objekt, nicht automatisch.
andreas hat auch noch eins genannt: Symbole erscheinen falsch.

Das sind mir leider noch 'n bischen zu viele Fehler, an die ich mich nicht leicht gewöhnen kann. Ich hab das vor nicht allzu langer Zeit mal mit XWP 1.0.11 getestet.

(Mit der Umstellung der Zuordnungen ist man in etwa einer halben Stunde durch. Das ist nicht das Problem, auch weil XWP alle WPS-Typen automatisch übernimmt. Danach richtet man einfach den Typenbaum ein und ergänzt, von XWP komfortabel unterstützt, die WPS-Filter bei den Typen. Von früher, als die Eigenschaften Turbo Folders und erweiterte Zuordnungen noch getrennt waren, weiß ich noch, dass die Zuordnungen problemlos liefen. Es gab nervige Aktualisierungsprobleme bei Turbo Folders.)
Andreas Schnellbacher