T520 kein WLAN, oder?

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Benutzeravatar
DonLucio
Beiträge: 411
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg

T520 kein WLAN, oder?

Beitrag von DonLucio » So 23. Jun 2019, 23:04

Hab jetzt auf meinem alten Thinkpad T520 ArcaOS installiert, läuft soweit. LAN funzt. WLAN leider nicht. Meine Versuche mit Genmac220 sind gescheitert ("kein unterstützter WLAN-Adapter gefunden").

Bin ich damit am Ende?

Frage an die Experten: Gibt es nicht vielleicht so etwas wie ein "WLAN-Modem" zu kaufen, ein kleines Gerät, das mit einem WLAN-Empfangsteil ausgestattet ist und per Ethernet-Kabel sein Signal nach aussen bringt? Für Mobilfunk gibt es ja solche Geräte, da steckt man eine SIM-Karte rein und unten kommt Ethernet-Signal raus (vereinfacht gesagt).

Wenn es sowas gibt: Bezugsquelle?

Vielen Dank,
Don Lucio.

morcvomorc
Beiträge: 56
Registriert: Fr 3. Jan 2014, 09:42

Beitrag von morcvomorc » Mo 24. Jun 2019, 08:58

Hallo Don,

Hast du die GenMU (Unsupported Mode) probiert? Einige der im T520 möglichen verbauten Wlan-Karten könnten hier unterstützt werden.

Link zum Genmac Unsupported Wiki: https://www.os2world.com/wiki/index.php ... ith_GenMAC
Link zu GenMU Wiki: https://www.os2world.com/wiki/index.php/GenMU
  • Intel(R) Centrino(R) Advanced-N 6205 [8086:0082]
  • Intel(R) Centrino Wireless-N 1000 [8086:0083]
  • Intel(R) Centrino Wireless-N 1000 [8086:0084]
  • Intel(R) Centrino(R) Advanced-N 6205 [8086:0085]
  • Intel Centrino Ultimate-N 6300 3x3 AGN [8086:4238]
  • Intel Centrino Advanced-N 6200 [8086:4239]

Ich habe es leider bei meinem T430 nicht zum laufen gebracht. Zwar wird die Karte erkannt - es kann aber kein Netzwerk hergestellt werden.

Daher habe ich, die von dir angefragte externe Variante im Einsatz (beide Modelle): https://www.tp-link.com/de/home-network ... terby=4813.

Habe ich damals über amazon bestellt.

VG

Mo
Zuletzt geändert von morcvomorc am Mo 24. Jun 2019, 08:58, insgesamt 1-mal geändert.

Benutzeravatar
DonLucio
Beiträge: 411
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg

Beitrag von DonLucio » Mo 24. Jun 2019, 11:07

Hallo Mo,
morcvomorc hat geschrieben:
Mo 24. Jun 2019, 08:58
Hast du die GenMU (Unsupported Mode) probiert? Einige der im T520 möglichen verbauten Wlan-Karten könnten hier unterstützt werden.

Link zum Genmac Unsupported Wiki: https://www.os2world.com/wiki/index.php ... ith_GenMAC
Link zu GenMU Wiki: https://www.os2world.com/wiki/index.php/GenMU
...
Ich habe es leider bei meinem T430 nicht zum laufen gebracht. Zwar wird die Karte erkannt - es kann aber kein Netzwerk hergestellt werden.
Danke für den Tip. Werde ich mal ausprobieren.


morcvomorc hat geschrieben:
Mo 24. Jun 2019, 08:58
Daher habe ich, die von dir angefragte externe Variante im Einsatz (beide Modelle): https://www.tp-link.com/de/home-network ... terby=4813.
Super! Genau, was ich suche!
Mich irritiert nur die Bezeichnung "WLAN-Router". Ich dachte bisher immer, dass diese Geräte ein WLAN-Signal *aussenden*. Aber offenbar gibt es auch den Modus "WLAN-Signal einfangen und Ethernet ausgeben".

Danke, du hast mir sehr geholfen.

Gruß,
Don Lucio.

P.S.
Falls ich das mit dem GenMU hinkriegen sollte, werde ich das hier berichten.