AOS auf X250

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
eCSBenutzer
Posts: 263
Joined: Fri 10. Jan 2014, 07:24
Location: 641m ü. NN

AOS auf X250

Post by eCSBenutzer » Tue 9. Jun 2020, 18:24

Ich fange mal hier neu an um nicht der allgemeinen Thread von AOS 5.0.5 zu kapern. ;)
MikeK wrote:
Mon 8. Jun 2020, 10:30

Habe heute passende Schalter "/A:1" bei UNIAUD32.SYS und "/C /L" bei UNIAUD16.SYS in derconfig.sys hinzugefügt und nun geht Sound auch bei AOS5050 auf meinem X250.
Heute gleich noch den neuen USB3-Treiber in der Dockingstation ausprobiert (Maus & Tatsatur). Mauszeiger läuft bei USB3 ruckelig über den (externen) Bildschirm. Man hat richtig Positionierprobleme. Stellt man den X250 im BIOS auf USB2 und nutzt den USBEHCD läuft Maus ganz normal.
OK, gut zu wissen. Soweit war ich noch nicht.
Ich habe ein 14" Display mit 1920x1080. Wird auch so erkannt. Nur sind die Icons usw. sehr klein. Bei Win10 allerdings auch...
@Mike: Wie hast Du das gelöst - externer Bildschirm ist bei mir (noch) nicht.
Und schon mal was mit WLan getestet? Ich will erst mal PCI.exe drüberschicken um zu sehen, was verbaut ist. Das hier ist bestimmt hilfreich.
Bis jetzt habe ich nur mit Touchpad und Tastatur auf dem Gerät gearbeitet. Das geht ohne Probleme. LAN ja auch. Der Firefox braucht allerdings ordentlich CPU-Leistung. Mal sehen, ob ich den 38 draufmache. Ansonsten ist das Gerät sehr leise. Und kaum messbarer CPU-Leistung. Gut, läuft ja noch nicht viel - eigentlich garnichts. Nur erst mal zu testen und weil auch andere Projekte Vorrang haben.

Gruss
Steffen

aschn
Posts: 968
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Tue 9. Jun 2020, 18:53

eCSBenutzer wrote:
Tue 9. Jun 2020, 18:24
Und schon mal was mit WLan getestet?
WLAN kannst Du vergessen seitdem GenMAC tot ist. Von AN gibt es dafür noch nichts. Also wenn LAN geht, dann einen Adapter nehmen. Vielleicht geht's ja auch die Karte auszutauschen.
Andreas Schnellbacher

User avatar
MikeK
Posts: 266
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK » Tue 9. Jun 2020, 21:47

eCSBenutzer wrote:
Tue 9. Jun 2020, 18:24
Ich fange mal hier neu an um nicht der allgemeinen Thread von AOS 5.0.5 zu kapern. ;)

@Mike: Wie hast Du das gelöst - externer Bildschirm ist bei mir (noch) nicht.
Und schon mal was mit WLan getestet? Ich will erst mal PCI.exe drüberschicken um zu sehen, was verbaut ist. Das hier ist bestimmt hilfreich.
Bis jetzt habe ich nur mit Touchpad und Tastatur auf dem Gerät gearbeitet. Das geht ohne Probleme. LAN ja auch. Der Firefox braucht allerdings ordentlich CPU-Leistung. Mal sehen, ob ich den 38 draufmache. Ansonsten ist das Gerät sehr leise. Und kaum messbarer CPU-Leistung. Gut, läuft ja noch nicht viel - eigentlich garnichts. Nur erst mal zu testen und weil auch andere Projekte Vorrang haben.

Gruss
Steffen
#1) Externer Monitor:
Externer Monitor läuft bei mir via Docking Station und DVI. Habe aber auch schon mit dem Displayportausgang und Umsetzer auf HDMI externe Monitore am X250 betrieben.
Ergänzung: Displayport eventuell nur unter Win, bin mir da nicht mehr ganz sicher.

#2) WLAN:
Zur Zeit nur mittels externem Modul (hier ASUS WL-330N). Habe keine passende Mini-PCI-Karte mit halbem Formfaktor gefunden, die in den X250 rein passt.

Grüße aus Potsdam,
Mike
Zuletzt geändert von MikeK am Tue 9. Jun 2020, 21:55, insgesamt 1-mal geändert.