slash od. backslash?

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
andreas
Posts: 147
Joined: Mon 30. Dec 2013, 19:55

slash od. backslash?

Post by andreas » Tue 16. Jun 2020, 14:03

Ich habe nach einer AN-5.05-Installation bemerkt, dass in der config.sys einige Pfadeintragungen mit Slash erfolgt sind (z.B. Set Shell=C:/usr/bin/sh.exe). Ist das so gewollt bzw. ok oder sollte man die Slashs in Backslashs ändern?

I.Ü. ist mir aufgefallem, dass im Libpath C:\ecs\dll fehlte (weshalb USBcfg.exe nicht lief)

User avatar
MikeK
Posts: 260
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK » Tue 16. Jun 2020, 15:22

Die Slahs sind meines Wissens nach dem Unix-Ursprung geschuldet und sollten besser nicht geändert werden.
USBcfg.exe ist bei mir in C:\OS2\ zu finden. Ich denke schon, dass AN auf die von Mensys eingeführten Verzeichnisse wie "eCS" komplett verzichtet. Dafür gibt es jetzt neu den "Sys" Ordner.

Grüße aus Potsdam,
Mike

andreas
Posts: 147
Joined: Mon 30. Dec 2013, 19:55

Post by andreas » Tue 16. Jun 2020, 16:26

Danke. Das Vorhandensein des ECS-Ordners ist dann wohl offenbar dem Umstand geschuldet, dass ich AN 5.05 von 5.01 upgedated habe (da eine originäre Installation nicht möglich war).

aschn
Posts: 947
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Tue 16. Jun 2020, 16:59

Nein, eher nicht. Das wirst Du anders erzeugt haben.
Andreas Schnellbacher

andreas
Posts: 147
Joined: Mon 30. Dec 2013, 19:55

Post by andreas » Wed 17. Jun 2020, 14:17

Ja. Es scheint, das Verzeichnis wurde durch USBcfg082.wpi erzeugt.