OffTopic aus "Apache OpenOffice 4.1.2 startet nicht mehr..."

(DE) Für alle Themen, die nicht in ein anderes Forum passen.
(EN) Anything, that don't fit to one of our other forums.
User avatar
ak120
Posts: 900
Joined: Thu 8. May 2014, 12:50
Location: Demmin

OffTopic aus "Apache OpenOffice 4.1.2 startet nicht mehr..."

Post by ak120 » Wed 22. Jun 2016, 17:10

Jetzt wird hier schon das Benennen nachprüfbarer Fehlerursachen kritisiert. Mit Mozilla hat das eigentlich nur am Rande zu tun, eher mit mangelnder Kenntnis bei der Erstellung und Bereitstellung von RPM-Paketen und der nicht vorgenommenen Erprobung.

Andi B.
Posts: 418
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. » Wed 22. Jun 2016, 20:43

Jetzt wird hier schon das Benennen nachprüfbarer Fehlerursachen kritisiert.
Ich kritisiere an deinen Postings der letzten Zeit den penetranten destruktiven Stil der häufig auch wenig zur Problemlösung beiträgt. Ausnahmen bestätigen die Regel. Aber auch da ist die sinnvolle Information meist in Rundumschlägen gegen andere verpackt. Du scheinst dir in der Rolle des Besserwissers zu gefallen, der an allem was andere auf die Beine stellen rumnörgelt, selbst aber selten was produktives zur Nutzbarkeit des Systems beiträgt.

Dieses Posting von mir ist genauso sinnlos wie viele deiner Beiträge. Aber dein Stil nervt mich mittlerweile sosehr, dass ich mir mal Luft machen musste. Und ja, jetzt schaffe ich es wieder mich eine Weile unter Kontrolle zu halten ;-)

aschn
Posts: 690
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Wed 22. Jun 2016, 21:10

Andreas Kohl, was ist Deine Absicht, warum versuchst Du eine derart schlechte Stimmung zu erzeugen, dass diejenigen, die noch für OS/2 entwickeln, vollständig vergrault werden?

80 % Deiner Postings nerven mich derart, dass ich sogar schon eine Woche hier nicht mehr mitgelesen hatte. Leider gibt es keine Filtermöglichkeiten. Wenn ich könnte, würde ich die anwenden.
Andreas Schnellbacher

User avatar
ak120
Posts: 900
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 » Thu 23. Jun 2016, 13:30

aschn » Mi 22. Jun 2016, 21:10 wrote:Andreas Kohl, was ist Deine Absicht, warum versuchst Du eine derart schlechte Stimmung zu erzeugen, dass diejenigen, die noch für OS/2 entwickeln, vollständig vergrault werden?

80 % Deiner Postings nerven mich derart, dass ich sogar schon eine Woche hier nicht mehr mitgelesen hatte. Leider gibt es keine Filtermöglichkeiten. Wenn ich könnte, würde ich die anwenden.
Aus Rücksicht auf sanfte Gemüter habe in letzter Zeit auf eigene Postings komplett verzichtet. 80% von Null nervt Dich also? Ich antworte nur noch auf Fragen von Benutzern zu bestimmten Problemen. Es handelt sich hier angeblich um ein "unabhängiges Forum für OS/2- und eComStation-Anwender", deshalb kann ich deine Behauptungen (leider ohne einen Beleg) nicht nachvollziehen. Wenn Probleme gelöst werden, sollte sich doch normalerweise die Stimmung verbessern?