Tapatalk Support für das Forum installiert

(DE) Neuigkeiten zu den Themen OS/2, eCS, und dem OS/2-Forum
(EN) News about OS/2, eCS and the OS/2 Forum
User avatar
ARoederer
Posts: 339
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Tapatalk Support für das Forum installiert

Post by ARoederer » Mon 3. Feb 2014, 03:58

Moin Moin

Für alle, die wie ich, gerne unterwegs ihre Foren lesen, habe ich die Tapatalk-Unterstützung für das Forum installiert.

Tapatalk ist eine Smartphone-App, mit der ihr ohne Browser auf ein Forum zugreifen könnt, wenn das Forum das unterstützt. Ihr müsste euch dann nicht mehr mit den unzulänglichkeiten der mobilen Stile rumplagen.
Die Tapatalk App ist kostenlos verfügbar.

Wenn ihr die App installiert habt, öffnet den Bereich "Erkunden" (erste Seite), tippt auf die Lupe und gebt den Forumnamen (OS2-Forum) ein.
Dann seht ihr die Liste mit den aktuellen Themen und könnt die lesen.

Zum Anmelden, geht ihr dann auf das Menü (oben links, oder swipe in) und über den Menüeintrag "Beitreten" könnt ihr euch dann "Anmelden". (Mit eurem normalen Usernamen und Passwort).

Andreas

Apps: Google Play || Apple App Store || Windows Phone

P.S.:
Wenn ihr die Meldung "Fehlerhafte Anmeldung" erhaltet, ändert bitte testweise euer Passwort.
Tapatalk hat manchmal scheinbar Probleme mit an sich korrekten Passwörtern

User avatar
P.R.
Posts: 20
Joined: Fri 27. Dec 2013, 23:50

Post by P.R. » Mon 3. Feb 2014, 22:02

Hallo,

das ist ist eine gute Ergänzung!

Es gab ein marginales Einrichtungsproblem:
Bei der Suche mit dem Suchwort "OS2-Forum" zeigt Tapatalk bei mir: kein Forum.

Die Verkürzung des Suchwortes auf "os2" wirft dann im Ergebnis "OS/2-Forum" aus. Es läßt sich auswählen und wird angezeigt.

Viele Grüße
P. R.

User avatar
ARoederer
Posts: 339
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Post by ARoederer » Mon 3. Feb 2014, 22:47

Moin

Stimmt. Danke für den Hinweis.
Tapatalk stört sich wohl an den Sonderzeichen.

Andreas

User avatar
Sepp Mayr
Posts: 140
Joined: Mon 13. Jan 2014, 11:28
Location: Bayern, oda wos hobt ihr dachd?

Post by Sepp Mayr » Tue 4. Feb 2014, 12:17

Hier noch als Ergänzung für die verbliebenen letzten drei WebOS-Benutzer:

App: Forums
Leider im Katalog verschwunden, da nicht mehr gepflegt. Aber es gibt einen Patch dazu:
Patch: webosnation
Mia san mia