VisualAge 2.0 Smalltalk

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
zetidieb71
Posts: 2
Joined: Wed 31. Mar 2021, 23:01

VisualAge 2.0 Smalltalk

Post by zetidieb71 »

Hallo,
ich habe VisualAge 2.0 für Smalltalk und benötige Patches.
Leider gibt auf den FTP-Servern von IBM keine ( für 2.0) mehr.
Ein paar Fehler gibt aber aber (z:B: Dokumentation)

Zudem läuft Visualage 2.0 nur auf OS/2 2.x bis Warp 4.5 ;
auf ArcaOS kommen nur Fehler: das Programm startet zwar aber irgendwelche interne Prozesse scheinen abzustürzen.

Auf meinen paar IBM Fix IT CDs bzw. Servicepacs CD kann man in der Datenbank Hinweise finden, dass auf den CDs
4/94, 5/95, 6/95, 8/95 Stichwort "VisualAge" , "VAG200A1","VAG200B1", "VAV2STFX"
dort eventuell Patches gibt.
Leider habe ich diese CDs nicht.
Hat jemand von euch die CDs? und kann mir die Patches zukommen lassen?

User avatar
ak120
Posts: 1012
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 »

Nur das Paket VAG200B1 ist für VisualAge for Windows and OS/2 Single User 2.0 (5622-340) geeignet.
You do not have the required permissions to view the files attached to this post.

zetidieb71
Posts: 2
Joined: Wed 31. Mar 2021, 23:01

Post by zetidieb71 »

Vielen Dank.

Der Patch hat anscheinend geholfen.

Für alle die auch das Problem mit Visualage 2.0 haben unter Arcaos:
man kann den Patch nicht unter Arcaos installieren, weil Visualage dafür funktionieren muss: Smalltalk patcht sich quasi selber
Daher Visualage unter Warp/3/4/4.5 installieren und die Patches einspielen
Dann das Verzeichnis (inkl. Unterverzeichnis) zippen und nach Arcaos kopieren und dort entpacken/die Daten überschreiben.
Damit funktioniert



Tausend Dank