git-gui installation über Arca Noae Package Manager schlägt fehl

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
Benutzeravatar
wilfried
Beiträge: 506
Registriert: Mo 23. Dez 2013, 18:26
Wohnort: Barsinghausen
Kontaktdaten:

git-gui installation über Arca Noae Package Manager schlägt fehl

Beitragvon wilfried » Mi 4. Jan 2017, 10:39

Moin,

bekomme gerade beim Versuch git-gui zu installieren folgenden Fehler:
[u'ERROR with transaction check vs depsolve:', 'git = 1.7.6.1-7.oc00 is needed by git-gui-1.7.6.1-7.oc00.i686', 'tk >= 8.4 is needed by git-gui-1.7.6.1-7.oc00.i686', 'git = 1.7.6.1-7.oc00 is needed by gitk-1.7.6.1-7.oc00.i686', 'tk >= 8.4 is needed by gitk-1.7.6.1-7.oc00.i686', u'Please report this error at http://yum.baseurl.org/report']


Beim Versuch das Ticket einzustellen passiert folgendes:
Forbidden

REPORT_VIEW privileges are required to perform this operation


Deshalb poste ich hier.

Direkt davor hatte ich git installiert, ohne Probleme.
Benutzeravatar
wilfried
Beiträge: 506
Registriert: Mo 23. Dez 2013, 18:26
Wohnort: Barsinghausen
Kontaktdaten:

Beitragvon wilfried » Mi 4. Jan 2017, 10:46

Installation von git-all liefert
[u'ERROR with transaction check vs depsolve:', 'git-gui = 2.11.0-1.oc00 is needed by git-all-2.11.0-1.oc00.noarch', 'gitk = 2.11.0-1.oc00 is needed by git-all-2.11.0-1.oc00.noarch', 'cvs is needed by git-cvs-2.11.0-1.oc00.noarch', 'cvsps is needed by git-cvs-2.11.0-1.oc00.noarch', 'perl(DBD::SQLite) is needed by git-cvs-2.11.0-1.oc00.noarch', 'perl(Digest::MD5) is needed by git-svn-2.11.0-1.oc00.i686', 'perl(Authen::SASL) is needed by git-email-2.11.0-1.oc00.noarch', 'perl(Net::SMTP::SSL) is needed by git-email-2.11.0-1.oc00.noarch', u'Please report this error at http://yum.baseurl.org/report']
Benutzeravatar
LotharS
Beiträge: 361
Registriert: So 29. Dez 2013, 20:07
Wohnort: Düsseldorf
Kontaktdaten:

Beitragvon LotharS » Mi 4. Jan 2017, 12:01

Hallo Wilfried,

wilfried hat geschrieben:Beim Versuch das Ticket einzustellen passiert folgendes:
Forbidden
REPORT_VIEW privileges are required to perform this operation


Die AN-Mantis-Seite habe ich vorhin jedenfalls geöffnet bekommen (ok, ohne ein Ticket einstellen zu wollen/brauchen). Manchmal gibt es ja vorübergehende(?) Server-Phänomene, zumal der AN-Server alles andere als zügig ist.
Andernfalls einfach auf der Contact-Seite das 'Forbidden'-Problem schildern, Lewis R. gehört eigentlich zu den schnellen Beantwortern.
Viel Glück, vielleicht mag ja auch hier schon jemand den Installations-Knoten lösen helfen. :)
_diver
Beiträge: 105
Registriert: Fr 27. Jun 2014, 10:57

Beitragvon _diver » Mi 4. Jan 2017, 12:29

Das ganze ist hier dokumentiert http://trac.netlabs.org/rpm/ticket/81

Gruss
Silvan
Silvan Scherer (_diver)

CTO bww bitwise works GmbH

Zurück zu „OS/2 & eCS - Apps“



Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste