CLEANINI Problem

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
User avatar
wilfried
Posts: 637
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

CLEANINI Problem

Post by wilfried » Fri 20. Dec 2019, 18:16

Log opened on 20.12.2019 at 18:06:10,98 TID = 1 PID = 205
reading PM_Workplace:Handles0 2 blocksunknown NODE-Type at Offset 4

Log closed on 20.12.2019 at 18:06:10,98 PID = 205 TID = 1
direkt davor lief CHECKINI ohne Probleme durch.
Siehe folgenden Ausschnitt:

Code: Select all

"checkini /C /W /S /Y:2 /T"
"pause"
"cleanini /Delall /remote:delete /multipass /C /restart"
Bisher habe ich dann eine ältere Sicherung meiner Bootpartition zurückgeladen.
Gibt es einfachere Lösungen?

aschn
Posts: 887
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Fri 20. Dec 2019, 19:12

Ich hab hier auch häufiger ein ähnliches Problem mit Cleanini:

Code: Select all

Log opened on 16.12.2019 at 9:26:32,49 TID = 1 PID = 78
reading PM_Workplace:Handles1                 3 blocksunknown NODE-Type at Offset 4

Log closed on 16.12.2019 at 9:26:32,49 PID = 78 TID = 1
Ich hab neulich herausgefunden, dass ich das mit XFix beheben kann: Ich hab einfach genügend Handles, die ich nicht unbedingt brauche, gelöscht.

Als danach Cleanini wieder lief, hab ich mich daran erinnert, dass ich das Monate davor schon mal so gemacht hatte. Es hatte auch schon ein anderes Mal geholfen OS2SYS.INI -> PM_Workplace:ActiveHandles -> HandlesAppName umzustellen, also entweder auf PM_Workplace:Handles0\0 oder PM_Workplace:Handles1\0.
Andreas Schnellbacher

User avatar
wilfried
Posts: 637
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried » Sat 21. Dec 2019, 16:08

Super Tipp. XFIX hab ich nicht auf dem Zettel.
Bei mir hat es gereicht die 'INVALID' Einträge mit XFIX zu entfernen.
Danach läuft CLEANINI wie gewohnt.