Lotus WordPro - Datumseinstellung

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
andreas
Posts: 149
Joined: Mon 30. Dec 2013, 19:55

Lotus WordPro - Datumseinstellung

Post by andreas » Wed 8. Apr 2020, 15:13

Auf einer Parallelinstallation (C:) habe ich die Lotus-Smartsuite installiert.
Auf meinem Arbeits-Laufwerk (E:) verwende ich die gleiche Lotusinstallation von C:
Dennoch habe ich nur auf C: folgendes Problem:
Auf meinen Briefen und Vorlagen erscheint dort, wo ich das aktuelle Datum angebracht habe
stets das amerikanische Datumsformat (mit Bindestrichen zwischen den Zahlen). Auch die
Formatauswahlfunktion beschräkt sich auf amerikanische Alternativen, bietet aber nicht z.B.
ein Format wie "01.01.2020" an.
Anders ist dies, wenn ich das gleiche Programm von E: starte. Dort erhalte ich die deutschen Formate.
Ebenso wird bei Start von C: immer (anders als bei Start von E:) "englisch" als Vorgabe für jedes neu zu erstellende Dokument - auch von einer Vorlage, die bei Start von E: "deutsch" verwendet -
vergeben, ohne, dass ich eine Einstellung gefunden habe, dies ändern zu können.
Ansonsten zeigt WordPro - auch bei Start von C: deutsche Angaben (Parameter: /LDE).

Die Länder-Angaben in der Systemeinstellung stehen (auch bezüglich der Datumsangabe) auf "deutsch".
Trotz längerer Suche habe ich keine andere Einstellungsoptionen finden können.

User avatar
LotharS
Posts: 691
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS » Wed 8. Apr 2020, 16:04

keine 2 Wochen her...
viewtopic.php?f=2&t=2181 :?:

andreas
Posts: 149
Joined: Mon 30. Dec 2013, 19:55

Post by andreas » Wed 8. Apr 2020, 16:38

ja, das war ein ähnliches Problem, aber wohl nicht das gleiche.
Auch auf dem fraglichen Laufwerk habe ich schon unter Locale "de_DE_euro" stehen.
Habe auch - soweit ersichtlich - ansonsten im System die richtigen Anzeigen (z.B. XCenter oder z.B. RSJ CD-Writer Error Log zeigt zutrreffend die "deutsche" Datumsanzeige).

aschn
Posts: 981
Joined: Wed 25. Dec 2013, 22:47

Post by aschn » Wed 8. Apr 2020, 16:43

Ich rate mal: Benutzt dieses uralte Lotus-Paket nicht die Registry?
Andreas Schnellbacher

User avatar
LotharS
Posts: 691
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS » Wed 8. Apr 2020, 17:51

aschn wrote:
Wed 8. Apr 2020, 16:43
Ich rate mal: Benutzt dieses uralte Lotus-Paket nicht die Registry?
Auch (hauptsächlich fürs Open32 Dings?). Aber für diesen Fall nachvollziehbar die os2.ini (PM_National), lesen tun reicht :)