Firefox 17.0.5 - Installationsproblem

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
User avatar
DonLucio
Posts: 482
Joined: Sun 29. Dec 2013, 01:14
Location: Hamburg

Firefox 17.0.5 - Installationsproblem

Post by DonLucio » Fri 18. Jul 2014, 15:58

Bislang fahre ich FF 10. Frage am Rande: Warum erzählt er mir unter Info: "Firefox is up to date"? Deswegen hab ich erst gar nicht mitbekommen, dass es schon FF 17 gibt.

Aber Schwamm drüber. Schwerwiegender ist der Laufzeitfehler, den mir der FF 17.0.5 beim Starten ausgibt:
"Could not load XPCOM.DLL"

Aber eine Datei dieses Namens existiert, sowohl im Programmverzeichnis wie auch in einem LIBPATH-Verzeichnis (beide Versionen identisch).

Die im README.OS2 beschriebene Vorgehensweise habe ich befolgt, d.h. libc065 sowie gcc446 installiert.
Wobei mich irritiert: Die im readme angegebene Quellen sind von 2012 bzw 2011, d.h. ich hatte sie schon.

Was kann ich falsch gemacht haben?

Danke,
Don Lucio.

axelwein
Posts: 95
Joined: Mon 10. Feb 2014, 20:46

Post by axelwein » Fri 18. Jul 2014, 17:38

Ich verwende nicht Firefox, sondern Seamonkey. Da sind für die neue Version noch etliche andere Anforderungen in der Readme.OS2:
freetyp2.dll
fntcfg2.dll
pthr01.dll
mmap.dll
stdcpp.dll
Ohne die startet Seamonkey nicht. Ich vermute für Firefox ist das ähnlich.

Axel Wein

User avatar
wilfried
Posts: 657
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried » Fri 18. Jul 2014, 18:26

DonLucio » Fr 18. Jul 2014, 15:58 wrote:Bislang fahre ich FF 10. Frage am Rande: Warum erzählt er mir unter Info: "Firefox is up to date"? Deswegen hab ich erst gar nicht mitbekommen, dass es schon FF 17 gibt.
.
Dann sei an dieser Stelle noch auf die FF 24 beta hingewiesen. ;)
Läuft hier ganz ordentlich im Dauereinsatz.

User avatar
DonLucio
Posts: 482
Joined: Sun 29. Dec 2013, 01:14
Location: Hamburg

Post by DonLucio » Sun 20. Jul 2014, 15:52

Was kann ich falsch gemacht haben?
Ich geb' mir jetzt mal selbst die Antwort:
Ich hatte beim Start der FF-17.0.5-Exe noch eine andere FF-Version gestartet (nämlich meine alte Version 10). Diese hatte ich zwar schon beendet, aber nicht das eCS neu gebootet. Wahrscheinlich waren noch irgendwelche DDLs vom alten FF 10 offen. Jedenfalls nach einem kompletten Sytem-Neustart läßt sich nun der FF 17.0.5 starten.

Ein parallel laufender Thunderbird scheint nicht zu stören.

Danke an alle,
Gruß,
Don Lucio.