Volumesteuerung für Thinkpad X200(T) und X61s

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
klaus
Posts: 36
Joined: Wed 1. Jan 2014, 21:01
Location: Bonn

Volumesteuerung für Thinkpad X200(T) und X61s

Post by klaus » Wed 1. Jan 2014, 21:44

Diese Tools bieten die Möglichkeit die Volumesteuerungstasten des Lenovo Thinkpads X200(T) und des X61s zu nutzen und darüber die Lautstärke zu regeln.
Für den, der eins der vorgenannten Thinkpads besitzt und Lust und Laune hat die Tools auszuprobieren, habe ich zwei Dateien im Anhang beigefügt.
Bitte testen, und wenn möglich eine Rückmeldung geben. Die Installation erfolgt ebenso wie die Konfiguration zu Fuß. Zu einem Installscript bin ich noch nicht gekommen.

Gruß
Klaus
TPX200VL_05.zip
TP_X61_05.zip
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

User avatar
Sigurd
Posts: 769
Joined: Mon 23. Dec 2013, 08:35

Post by Sigurd » Thu 2. Jan 2014, 10:25

Super Arbeit, Klaus - Danke!
OS/2 versus Hardware - Maximum Warp!

User avatar
MikeK
Posts: 265
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK » Thu 2. Jan 2014, 15:58

Hallo Klaus,
läuft auf meinem X200 prima - vielen Dank. Das die Lautstärketasten nicht benutzbar waren hat mich schon immer geärgert. Leider hat das Programm pmTPOSD von Jan van Wijk seit ACPI nur noch die Helligkeitssterung unterstützt, aber nicht mehr die Lautstärketasten.
Ich werde dies auch noch in meinem R61 ausprobieren.
Grüße aus Potsdam,
Mike

klaus
Posts: 36
Joined: Wed 1. Jan 2014, 21:01
Location: Bonn

Post by klaus » Thu 2. Jan 2014, 23:03

Hallo Mike, hallo Sigurd,
freut mich das es läuft und Anklang findet.
Hab heute nochmal an den Scripten gearbeitet und noch einen install Script dazugebastelt. Auf meiner Arbeitspartition ist unimix Version 0.5, und auf der " :lol: Wartepartition für die eCS 2.2 GA :lol: " unimix Version 1.x installiert. Da die beiden Versionen etwas anders abgefragt werden, habe ich das Tools angepasst um beide Version von unimix nutzen zu können. Ich will dies noch etwas testen und dann diese Version auch hochladen.

Schönen Abend
Klaus

morcvomorc
Posts: 101
Joined: Fri 3. Jan 2014, 09:42

Post by morcvomorc » Fri 3. Jan 2014, 10:04

Hallo Klaus,

vielen Dank für das Script. Funktioniert fast bei mir. Sound (X200T) ist da, ich kann aber (noch) nicht lauter oder leiser stellen.
Ich vermute es liegt an der unimix version. Kannst du mir sagen was du beim Aufruf geändert hast?

Auch die Tips finde ich sehr hilfreich.

Besten dank nochmal

klaus
Posts: 36
Joined: Wed 1. Jan 2014, 21:01
Location: Bonn

Post by klaus » Fri 3. Jan 2014, 10:35

die geänderte Version ist im Anhang
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

morcvomorc
Posts: 101
Joined: Fri 3. Jan 2014, 09:42

Post by morcvomorc » Fri 3. Jan 2014, 10:36

Danke für die schnelle Antwort. Probiere es später aus und gebe Feedback

morcvomorc
Posts: 101
Joined: Fri 3. Jan 2014, 09:42

Post by morcvomorc » Fri 3. Jan 2014, 18:53

Mit der neuen Version gehts.

Super Arbeit!

Danke!