Problem mit SD-Karte 8GB

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
R. Stephan

Problem mit SD-Karte 8GB

Post by R. Stephan » Fri 5. Sep 2014, 23:46

Hallo OS/Freunde,

mit meiner bisherigen SD-Karte (SanDisk, 2GB, 15MB/s, Class ?) gab es keine Probleme.

Mit dem Kauf einer neuen Kamera, verwende ich jetzt auch eine neue SD-Karte: SanDisk, 8GB, 30MB/s Class 10. Diese kann mein Computer unter eCS 2.0 in dem USB-Kartenlesegerät nun nicht lesen. Beim Zugriff (hier DIR-Befehl auf Befehlszeile) wird folgende Fehlermeldung ausgegeben:

SYS0026: Der Zugriff auf den angegebenen Datenträger ist nicht möglich.

Öffne ich den entsprechenden Laufwerksordner, werden folgende beiden Hinweise gemeldet:

Keine Objekte gefunden, die den angegebenen Suchkriterien entsprechen
Das Laufwerk oder die Diskette ist nicht richtig formatiert. Es ist kein Zugriff möglich.

Zur Gegenprobe habe ich meine bisherige 2GB-Karte in der neuen Kamera formatiert. Die dann aufgenommenen Fotos konnte ich mir auf dem Computer anzeigen lassen.

Weiß jemand von Euch warum die neue 8GB-Karte nicht gelesen werden kann?

Besten Dank,

Rolf Stephan

morcvomorc
Posts: 108
Joined: Fri 3. Jan 2014, 09:42

Post by morcvomorc » Sat 6. Sep 2014, 10:55

Hallo,

kann dein Kartenleser 8GB Karten? Ältere SD Kartenleser können oftmals nur karten bis 2GB lesen und beschreiben.

Gruß

User avatar
Wolfie
Posts: 113
Joined: Sat 9. Aug 2014, 19:11
Location: Leipzig

Post by Wolfie » Sat 6. Sep 2014, 20:11

Hallo Rolf,

falls Dein Kartenleser prinzipiell mit 8GB-Karten zurechtkommt, vermute ich mal stark, dass es sich um das Problem mit FAT32 unter OS/2 / eCS handelt. Mir ist es selbst noch nicht gelungen, vorformatierte SD-Karten und USB-Sticks mit FAT32 unter eCS zu verarbeiten. Bis 2GB sind die Datenträger meines Wissens nach mit FAT16 formatiert, was unter eCS keine Probleme bereitet.

Ich habe für diesen Umstand zwei Lösungen in Benutzung. Zum einen verwende ich einen wireless Kartenleser, der die Daten einer SD-Karte oder USB-Sticks per Samba-Share über WLAN zur Verfügung stellt (siehe auch meinen Beitrag in diesem Forum unter dem Stichwort "sdCard > 2 GB?")

Die zweite Variante setzt eine Digitalkamera voraus, die PTP (Picture Transfer Protocol) unterstützen. Ich kopple meine Canon Powershot über USB-Kabel mit meinem Laptop und kann mit Hilfe des Programms Cameraderie Bilder und Videos von der Kamera herunterladen, auch wenn sich in der Kamera eine 4GB SD-Karte befindet, die ich mit dem Kartenleser unter eCS nicht ansprechen könnte.

Soweit meine zugegebenermaßen pragmatischen Ansätze zur Umschiffung des Problems.

Viele Grüße

Wolfgang

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Sun 7. Sep 2014, 09:40

Ev. musst Du die Karte auch mal platt machen und komplett neu einrichten:
- Partition löschen
- neue Partition anlegen
- im LVM anmelden
- mit FAT 32 formatieren.

Dazu brauchst Du entweder DFSEE oder ein anderes System. Hier im Forum gibt es dazu Anleitungen (für USB-Sticks).

Holger
Posts: 54
Joined: Sat 28. Dec 2013, 19:30

Post by Holger » Sun 7. Sep 2014, 13:52

Hallo Stephan,

ich kann mich Frank nur anschließen - wenn der Kartenleser es kann laufen auch 8 GB Karten mit OS2/ECS.
Allerdings nicht "out of the Box" - das mindeste, was nötig ist, ist das Anlegen der LVM-Info (entweder mit DFSEE oder LVMGUI).
Dann hat der Zugriff bei mir bis jetzt immer funktioniert - Details dazu sind hier schon mehrfach beschrieben worden.
Neupartitionierung und Formatieren ist meistens nicht nötig.

In dem Kontext könnte es vielleicht auch noch interessant sein, dass bei meiner ECS-2.1 Installation eine ältere FAT32-Version dabei war.
Die letzte Version (lt. chachef32) ist 0.9.13 - zumindest läuft die bei mir bis jetzt problemlos.

Und noch ein Tipp in Bezug auf Canon-Kameras:
Unsere EOS 1100D mag die Karte nicht mehr, wenn mit der WPS darauf zugegriffen wurde (vermutlich die erweiterten Attribute).
Die Karte muss dann erst neu formatiert werden, dann geht es wieder.
Ich kopiere daher zuerst alle Daten mit FC/2 (File Commander/2)auf die Platte (vorzugsweise gleich in einen Leuchttisch), lösche dann ebenfalls mit FC/2 die Daten von der Karte und kann diese dann wieder problemlos in der Kamera verwenden.


Grüße Holger

Jörg Rustmeier

Post by Jörg Rustmeier » Sun 7. Sep 2014, 15:36

Das müsste komfortabel auch mit FotoGet/2 (z.B bei Hobbes) gehen.

R. Stephan

Post by R. Stephan » Sun 7. Sep 2014, 19:57

Hallo zusammen,

ich hatte bereits gestern auf auf Eure Ratschläge geantwortet.

Diese Antwort erscheint hier aber nicht im Forum. Ich prüfe mal, wie es sich mit dieser Nachricht verhält.

Rolf Stephan

User avatar
ARoederer
Posts: 353
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Post by ARoederer » Sun 7. Sep 2014, 22:32

Moin Rolf
R. Stephan » So 7. Sep 2014, 19:57 wrote:ich hatte bereits gestern auf auf Eure Ratschläge geantwortet.
Ich weiß nicht, was passiert ist, aber Ich habe für gestern (Sa) keinen Beitrag von Dir in der Datenbank.
R. Stephan » So 7. Sep 2014, 19:57 wrote:Diese Antwort erscheint hier aber nicht im Forum. Ich prüfe mal, wie es sich mit dieser Nachricht verhält.
Da Du keinen Useraccount hast, sondern als Gast schreibst, müssen wir alle deine Beiträge freischalten. Das kann auch mal etwas dauern.

Andreas

R. Stephan

Post by R. Stephan » Mon 8. Sep 2014, 22:04

Hallo zusammen,

weil ich hier gefragt wurde, ob mein Kartenlesegerät für 8GB-Karten geeignet ist: ich weiß es leider noch nicht. - Obwohl es ja eigentlich die Voraussetzung für alle weiteren Lösungsversuche wäre. Das einfache Gerät habe ich mir vor etwa 6 Jahren zugelegt. Mal schauen, ob ich noch technische Daten erhalten kann.

Zwischenzeitlich habe ich zumindest festgestellt, daß meine neue Kamera (Olympus) von OS/2 erkannt wird. Das klappte mit der voherigen nicht. Die SD-Karte in der Kamera kann dann auch gelesen werden. Das funktioniert mit 2GB, mit 8GB wieder nicht.

Wolfgang, Dein erster Vorschlag ist für mich nicht ausführbar, denn ich habe WLAN nicht eingerichtet. Zu Deinem zweiten: Ist "Cameraderie" ein OS/2-Programm? Dann würde ich es damit mal versuchen, ob damit der Zugriff auf die 8GB-Karte möglich ist.

Frank, inder Betriebsanleitung der Kamera steht ausdrücklich, daß die Speicherkarte nur mit der Kamera formatiert werden soll. Aber ich will Deinen Vorschlag trotzdem versuchen, auch wenn seine Ausführung recht kompliziert zu sein scheint, sollte der einfachere von Holger nicht zum Erfolg führen.

Holger, der Einsatz von LVMGUI klingt einfach. Ich habe eben das Programm gestartet und mir kurz angeschaut. Würdest Du mir bitte noch erklären, was Du mit dem "Anlegen der LVM-Info" meinst?

Falls trotz Eurer Unterstützung kein Zugriff auf die 8GB-Karte zustande kommen sollte: Meint Ihr, daß auch bereits 4GB-Karten problematisch sind? Dann würde ich mir diese Größe zulegen. Sie würde mir völlig reichen.

Besten Dank,

Rolf Stephan


Übrigens Andreas, ich hatte mich bereits hier registriert. Mit einer Änderung dieses Forums, war mein Eintrag aber irgendwann nicht mehr vorhanden. Jetzt scheine ich unter verschiedenen Namen zu laufen. Will ich unter beim Erstellen eines Themas oder einer Antwort meinen Benutzernamen, nämlich Rolf Stephan, eingeben, wird der nicht angenommen, weil er schon vorhanden ist ...

User avatar
thorolf
Posts: 435
Joined: Wed 25. Dec 2013, 16:14
Location: Rhein-Main

Post by thorolf » Tue 9. Sep 2014, 12:03

ARoederer » So 7. Sep 2014, 22:32 wrote:Moin Rolf
R. Stephan » So 7. Sep 2014, 19:57 wrote:ich hatte bereits gestern auf auf Eure Ratschläge geantwortet.
Ich weiß nicht, was passiert ist, aber Ich habe für gestern (Sa) keinen Beitrag von Dir in der Datenbank.
R. Stephan » So 7. Sep 2014, 19:57 wrote:Diese Antwort erscheint hier aber nicht im Forum. Ich prüfe mal, wie es sich mit dieser Nachricht verhält.
Da Du keinen Useraccount hast, sondern als Gast schreibst, müssen wir alle deine Beiträge freischalten. Das kann auch mal etwas dauern.
so ist das und da Du sehr willkommen im Forum bist, würden wir uns freuen, wenn Du Dich hier anmelden würdest.

Dann erscheinen Deine Beiträge auch unmittelbar hier im Forum :-)

Zum Thema:
Wie hier ja schon mehrfach erwähnt kann man SD-Karten (und USB-Sticks) größer 2 GB dazu "überreden" mit OS/2 bzw. eCS zu funktionieren, indem man die LVM-Signatur auf den Speicher schreibt.

Damit funktionieren die Karten aber nicht mehr in allen Geräten und das kann man auch wirklich nur mit eigenen machen. Wird die SD-Karte nicht mehr in Deiner Kamera erkannt, musst Du sie dort einfach neu formatieren, geht das nicht mehr (war bei mir mal der Fall), musst Du sie komplett unter Linux, Mac OS oder Windows "putzen", dann sollte sie auch wieder in der Kamera formatierbar und nutzbar sein.

Das Risiko ist also "überschaubar" und ein neuer SD-Karten-Leser kostet 10 EUR, wobei auch ein alter Leser mit 8 GB-Karten kein Problem haben sollte, die kamen erst mit neuen Formaten wie SDHC usw. die für ihre 64 GB-Karten dann auch neue Kartenlseser brauchten.
Grüße,

Thorolf

User avatar
thorolf
Posts: 435
Joined: Wed 25. Dec 2013, 16:14
Location: Rhein-Main

Post by thorolf » Tue 9. Sep 2014, 12:11

R. Stephan » Mo 8. Sep 2014, 22:04 wrote:Zwischenzeitlich habe ich zumindest festgestellt, daß meine neue Kamera (Olympus) von OS/2 erkannt wird. Das klappte mit der voherigen nicht. Die SD-Karte in der Kamera kann dann auch gelesen werden. Das funktioniert mit 2GB, mit 8GB wieder nicht.
wenn Du Deine Kamera per USB an den Rechner anschliesst, wird sie zum SD-Karten-Leser "degradiert". Weil aber OS/2 und eCS normalerweise nicht mit Karten größer 2 GB umgehen können, funktioniert das nicht mit der 8 GB Karte.

Allerdings ist das dann ein eher "intelligenter" Karten-Leser, d.h. es könnte sein, das der die LVM-Signatur auf der 8 GB-Karte nicht an OS/2 "durchreicht" und diese somit nicht ansprechbar ist. Da hilft dann, wenn überhaupt nur ein ganz einfacher Leser.
Falls trotz Eurer Unterstützung kein Zugriff auf die 8GB-Karte zustande kommen sollte: Meint Ihr, daß auch bereits 4GB-Karten problematisch sind? Dann würde ich mir diese Größe zulegen. Sie würde mir völlig reichen.
Alles was nicht VFAT, sprich größer 2GB, kann, ist unter OS/2 und eCS "problematisch".
Grüße,

Thorolf

R. Stephan

Post by R. Stephan » Tue 9. Sep 2014, 16:25

Thorolf,

obwohl ich LVM einigemale verwendet habe, ist mir nicht klar, was Du mit "LVM-Signatur" meinst, die in den Speichergeschrieben werden soll. Würdest Du das bitte erklären? Ich würde den Vorschlag gerne versuchen.

Zur Registrierung / Anmeldung antworte ich gesondert.

Besten Dank,

Rolf Stephan

User avatar
Wolfie
Posts: 113
Joined: Sat 9. Aug 2014, 19:11
Location: Leipzig

Post by Wolfie » Tue 9. Sep 2014, 19:50

Hallo Rolf,

ja, Cameraderie ist ein OS/2-Programm. Auf Hobbes ist die Version 1.5 zu finden, die bei mir allerdings Probleme bereitet. Welche Probleme das waren, kann ich nicht mehr sagen - ist schon zu lange her, dass ich das ausprobiert hatte. Ich benutze seit geraumer Zeit erfolgreich die Version 1.1. Falls bei Dir die Version 1.5 nicht funktionieren sollte, dann melde Dich nochmals.

Viel Erfolg wünscht
Wolfgang

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Wed 10. Sep 2014, 08:12

An der USB-Front hat sich dank der tollen Arbeit von Lars Erdmann auch einiges getan. Ev. lohnt sich auch mal ein Upgrade des USB Stacks. Meine Kamera wurde bis vor kurzem auch noch nicht als Laufwerk erkannt. Mit der eCS Beta 2.2 und dem enthaltenen USB-Stick funktioniert es, und ich kann zumindest lesend auf die Flashkarte zugreifen. Schreibend kann man über die Kamera eh garnicht zugreifen, dies ist von der Kamera als Einbahnstrasse angelegt. D.h. zum Fotos Löschen die Kamera benutzen, oder eben einen Cardreader.

Bei meiner Panasonic musste ich den Flash allerdings auch komplett neu einrichten. Der Kamera-Hersteller meinte hier auch, man soll die Karte unbedingt mit der Kamera formatieren. Fotos gehen aber auch mit einem unter eCS-formatierten Medium. Die Kamera zeigt mir beim Start zwar immer an, dass der Speicher nicht mit der Kamera formatiert wurde, und das der Speicher ungeeignet für Video-Aufnahmen sei (und in der Tat bricht eine Videoaufnahme manchmal ab), für Fotos geht das aber nun absolut schmerzfrei. Wenn der Flash mit der Kamera formatiert ist, kann ich definitiv nichts von eCS lesen. Die benutzen da irgendeine komische Spielart von FAT32.

Bei meiner alten Kamera (Fujitsu) war es außerdem noch so, dass da tunlichst keine erweiterten Attribute oder diese versteckten Dateien drauf sein durften, sonsonsten ging die Kamera damit auch nicht.

Generell müssen/sollten externe Medien wie solche Karten oder USB-Sticks mal richtig "platt" gemacht werden, wenn da irgenwelche komischen Partitionsarten drauf sind. Manchmal gibt es auch zwei Partitionen, von denen eine versteckt ist. Da ist dann Software drauf. Löschen!

Leider sind wir weit davon entfernt, solche Medien einfach so per Plug-and-Play unter eCS zu benutzen. Man muss es eben ausprobieren. Oft gehts dann am Ende aber doch.

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Wed 10. Sep 2014, 08:52

PS: ich habe eine 4GB Karte.

R. Stephan

Post by R. Stephan » Wed 10. Sep 2014, 21:03

Hallo Frank,

wie schon mitgeteilt, wird meine neue Kamera an der USB-Schnittstelle erkannt - unter eCS 2.0, ohne USB-Treiberupdate. Allerdings nicht mit einer 8GB- Karte, sonder eben nur 2GB.

Inzwischen habe ich versucht mit LVMGUI auf der SD-Karte ein Volume zu erstellen. Leider erfolglos:

- SD-Karte wird erkannt. Mit Programmaufruf wird sogleich eine fehlerhafte Parition(info) gemeldet.
- beim Versuch dann ein Volume anzulegen, wird gemeldet, daß keine Partition auf dem freien Speicher angelegt werden kann.

Mit MiniLVM läuft es auf das gleich hinaus.

Euren Vorschlag des Plättens mit DFSEE,kann ich nicht probieren, weil ich dieses Programm nicht besitze - und es ist ja keine frei verfügbare Software.

Daß ich LVM zum Anlegen eines Volumes nicht erfolgreich anwenden kann, wundert mich etwas. Weil ich Euch so verstanden habe, daß diese einfache Vorgehensweise erprobt sei,

Falsch machen kann ich da doch nichts? (LVMGUI: Volume anlegen > nicht bootfähiges Volume > LVM volume > dann im neuen Fenster das entsprechende Laufwerk markieren, Name, Buchstabe und Größe übernehmen und abschließend bestätigen.)

Die neue Karte wurde bislang lediglich in der Kamera formatiert - bis auf diese verschiedenen vergeblichen OS/2-Zugriffe.

Gruß,

Rolf Stephan

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Thu 11. Sep 2014, 08:15

Ja das funktioniert eben leider nicht immer so einfach. Ich musste beispielsweise meine SD und auch mein USB Sticks mit Linux wie gesagt "platt" machen, d.h. alles inkl. Partitionen löschen, und dann neu formatieren..

http://www.os2.org/viewtopic.php?f=2&t= ... Linux#p809

Wenn Du kein Linux hast, hilft nur DFSEE. Du kannst es mit der kostenfreien Demo von DFSEE probieren. Anleitung bei Volkers Webseite. Die DFSEE Menüpunkte können in der neuen Version abweichen.

Es kann auch mit Windows gehen, keine Ahnung.

Das alles leider auch ohne Garantie, dass es funktioniert.

Wenn Du es garnicht hinbekommst, schick mir die SD per Post zu, leg einen frankierten Rückumschlag bei und ich partitioniere und formatiere Dir das Teil. Oder schau, obs in Deiner Nähe erfahrene OS2 User gibt.

Das Theme wurde übrigens bereits merhfach behandelt. Du findest diverse Informationen auch über die Suche-Funktion des Forums (und auch im alten Forum), auch ohne Anmeldung. Wenn Du weitere Fragen hast melde Dich doch bitte an, wir müssen hier jedesmal Deine Beiträge von Hand freigeben, das ist nur für den Ausnahmefall gedacht.

Andi B.
Posts: 515
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. » Thu 11. Sep 2014, 10:37

Gibt es da nicht auch noch ein 'lvm /fixmbr' oder sowas ähnliches? Benutzt wohl keiner mehr und auch ich hab's schon vergessen. Auf was ich hinaus will ist, es sollte schon auch ohne Linux oder Zusatzsoftware nur mit Boardmitteln gehen. Aber mit DFSee eben einfacher und DFSee kann garantiert mit allen, auch vermurksten Partitionierungen, umgehen. Ähnlich auch die diversen Linux Tools die jedoch meist die LVM Infos nicht unterstützen.

Darum, das einzige Tool welches garantiert alles OS/2 konform machen kann ist DFSee. Darum ist es auch sein Geld wert. Aber klarerweise gibt es auch viele andere Wege.

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Thu 11. Sep 2014, 10:49

Selbst wenn die Partitionierung und LVM-Anmeldung keine Probleme wären - alleine eine FAT32-Formatierung ist mit Boardmitteln (ohne DFSEE) nicht möglich. Oder liege ich da falsch?

Klar ist DFSEE sein Geld Wert, aber nur um einen USB Stick oder einen SD klar zu machen, finde ich es dann doch überzogen. Wenn man es öfter und weitergehend benutzt, ist es im Prinzip für so ein Spezialtool auch preiswert, keine Frage.

Andi B.
Posts: 515
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. » Thu 11. Sep 2014, 12:30

...alleine eine FAT32-Formatierung ist mit Boardmitteln (ohne DFSEE) nicht möglich. Oder liege ich da falsch?...
Nein, da hast du Recht. Ev. ist bei QSINIT ein Format für FAT32 dabei, ich meine so was gelesen zu haben, kann mich aber auch täuschen.

Nur, für Kameras wird AFAIK üblicherweise FAT nicht FAT32 verwendet. Oder stimmt das nicht mehr?

R. Stephan

Post by R. Stephan » Thu 11. Sep 2014, 21:19

Hallo zusammen,

gut, dann versuche ich, eine DFSEE-Demoversion zu bekommen. - Obwohl ich der Beqeumlichkeit halber fast versucht bin, Deinen Vorschlag anzunehmen Frank. Ich überlege es mir noch mal. Danke, für das Angebot.

So sehe ich es ebenfalls: DFSEE wird sein Geld bei häufiger Anwendung Wert sein. Doch um lediglich eine SD-Karte verwendbar aufzubereiten, möchte ich das Geld nun doch nicht ausgeben.

Was ich auf jeden Fall noch ausprobieren werde, ist Wolgangs Anregung: Zu versuchen. ob die 8GB-SD-Karte mit dem Programm "Cameraderie" direkt auslesbar ist. Denn erfreulicherweise erkennt mein System ja das Kameralaufwerk (2GB), was bei meinem vorigen Fotoapparat nicht der Fall war.

Rolf Stephan
Zuletzt geändert von ARoederer am Thu 11. Sep 2014, 23:29, insgesamt 1-mal geändert.
Reason: OT Teil ausgelagert

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Thu 11. Sep 2014, 21:42

Andi B. » Do 11. Sep 2014, 12:30 wrote:
Nur, für Kameras wird AFAIK üblicherweise FAT nicht FAT32 verwendet. Oder stimmt das nicht mehr?
Ok, weiss ich nicht, meine Kamera (Panasonic Lumix) läuft jedenfalls mit Fat32.

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Thu 11. Sep 2014, 21:51

Rolf,
R. Stephan » Do 11. Sep 2014, 21:19 wrote:Hallo zusammen,
ich war bereits ganz zu Beginn dieses Forums registriert. Nach irgendeiner Änderung konnte ich mich nicht mehr anmmelden. Seitdem besuche ich die Seite als Gast.

funktioniert Dein Passwort nicht? Dann
1. gehe oben rechts auf anmelden (nicht auf registrieren)
2. benutze die "Passwort vergessen" Funktion, um ein neues Passwort einzurichten

Wenn das nicht geht, schreib uns bitte nochmal kurz über das Kontaktformular
http://www.os2.org/contact.php

Sollte aber klappen.

Rolf Stephan
Posts: 66
Joined: Fri 3. Jan 2014, 21:16

Post by Rolf Stephan » Fri 12. Sep 2014, 22:54

An Wolfgang und Frank:

Wolfgang, das Programm "Camera" in der Version 1.5, funktioniert hier grundsätzlich. Allerdings nur mit meiner 2GB SD-Karte. Mit der 8GB erkennt es die Kamera nicht. Ich kann also auch nicht mit Hilfe dieses Programms auf die 8GB SD-Karte zugreifen.

Frank, ich möchte auf Dein Angebot zurückkommen, mir die 8GB SD-Karte unter OS/2 lesbar aufzubereiten. Denn leider kann ich das vorhin heruntergeladenen Programm DfSee nicht starten. Ich muß es vor Jahren testweise doch schon mal aufgerufen haben. Jedenfalls meldet es, daß die Probezeit abgelaufen ist.

Wenn Dein Vorschalg noch gilt: Willst Du mir Deine Anschrift mit eMail mitteilen? (Meine lautet: XXX)

Vielen Dank,

Rolf Stephan
Zuletzt geändert von ARoederer am Sat 13. Sep 2014, 00:34, insgesamt 1-mal geändert.
Reason: E-Mail-Adresse entfernt

User avatar
Frank Wochatz
Posts: 977
Joined: Sun 22. Dec 2013, 22:04
Location: Berlin

Post by Frank Wochatz » Sat 13. Sep 2014, 09:21

Rolf, ich habe Dir eine private Nachricht über das Forum gesendet. Alles weitere dann per Mail.