Welche s Java in Firefox ?

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Welche s Java in Firefox ?

Post by GAKA » Sat 6. Sep 2014, 15:23

Ich habe folgendes Problem:

Ich habe eine ältere Version von Firefox (1.5)
und auf meiner Festplatte mehrere Ordner für
Java-Versionen.

Jetzt kann ich aber leider in der Installation von
Firefox nicht den Eintrag finden, auf welchen
Java_Ordner ich zugreife. Wo und wie kann ich
das in Firefox einsehen?

Für Hinweise wäre ich dankbar.

User avatar
LotharS
Posts: 698
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS » Sun 7. Sep 2014, 16:00

GAKA » Sa 6. Sep 2014, 16:23 wrote:Ich habe folgendes Problem:

Ich habe eine ältere Version von Firefox (1.5)
Das wäre wahrscheinlich schon das erste Problem: Software "aus der Zeit Friedrichs des Großen"? (und unsicher obendrein) ;)
Bitte studiere erstmal diese Seite: https://wiki.mozilla.org/Ports/os2 und aktualisiere dein System halbwegs so weit, dass - außer Paläontologen ;) - jemand noch konkret helfen könnte.
Ein Java-Plugin funktioniert in OS/2 m.W. derzeit höchstens noch in der FF-Version 3.5, von hier: ftp://ftp.netlabs.org/pub/mozilla/Firefox/.
Mehr zu Java dann noch hier: http://www.os2site.com/sw/dev/java/java ... index.html und hier: http://trac.netlabs.org/java. Ersteres funktioniert auch schon lange nicht mehr auf jeder Seite, zu letzterem habe ich mich (einstweilen?) ausgeklinkt... Schließlich hat doch wohl fast jeder irgendeine up-to-date Win- oder Linux-Kiste als "Workaround" (bzw. Hauptsystem) herumliegen :lol:

Jörg Rustmeier
Posts: 132
Joined: Sun 7. Sep 2014, 20:58

Post by Jörg Rustmeier » Sun 7. Sep 2014, 21:36

Nö, ich hab schon seit Jahren kein anderes Betriebssystem als OS/2-eCS herumliegen. Das technische Rumgefuddel ist mir viel zu anstrengend. Ein glücklicher eCS-2.1-Benutzer.

P.S.: Das einzige was mir z.Z. wirklich fehlt ist die Registrierungsdatei von HOBLink, die ich noch bei eCS 1.2R hatte, um einmal wieder GIMP zu aktivieren. Blöderweise lässt sich gerade eCS 1.2R nicht in der VirtualBox installieren, so dass ich mir die Datei wiederbeschaffen könnte. Wie gesagt, das technische Rumgefuddel mag ich nicht - und die Dame bei HOBLink war unfreundlich abweisend.

User avatar
herby
Posts: 95
Joined: Tue 24. Dec 2013, 12:45
Location: 35104 Lichtenfels

Post by herby » Mon 8. Sep 2014, 08:58

Um mit HOBLink zu arbeiten gibt es eine Meldung im alten OS/2 Forum (http://de.os2.org/forum/helpdesk/index.php3?list=127467).
Oder im alten Forum nach hoblink mit ecs suchen.
mfg
Herbert
Wo kämen wir denn hin, wenn alle sagten "Wo kämen wir denn hin" und niemand ginge um zu sehen, wohin wir kämen, wenn wir gingen!?!

User avatar
LotharS
Posts: 698
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS » Mon 8. Sep 2014, 10:31

Jörg Rustmeier » So 7. Sep 2014, 22:36 wrote:Blöderweise lässt sich gerade eCS 1.2R nicht in der VirtualBox installieren,
Nur soviel in diesem Firefox-Thread dazu, bevor er vollends irrlichtert :) :
Dem Vernehmen nach soll Warp 4.52 (im Prinzip = eCS 1.2r) durchaus in VirtualBox gehen. Allerdings solltest Du die VBox v.4.2.26 nehmen, denn die 4.3er waren und sind noch fehlerhaft. Natürlich muss die Hardware Virtualisierung ermöglichen und u.a. RAM abzwacken lassen.