Fehlermeldung bei Aufruf von GSVIEW

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Fehlermeldung bei Aufruf von GSVIEW

Post by GAKA » Sun 19. Oct 2014, 15:02

Nachdem ich die Version 9.14 von Ghostcript installiert habe,
erhalte ich beim Öffnen einer PDF-Datei im Fenster PM GSVIEW - Ghostcript Meldungen
die Fehlermeldung:

Can't Load Ghostcript DLL

Ich hab die Datei libc065.dll in c:\os2\dll abgelegt, die im LIBPATH ganz zuerst eingetragen ist.

In der fortgeschrittenen Konfiguraton habe ich in GSVIEW folgende Parameter in der
Zeile Ghostcript DDL eingetragen:

c:\gs\gs9.14\bin\gsdll2.dll

Im Ghostscript Suchpfad steht entsprechend:

c:\gs\gs9.14\lib;c:\gs\gs9.14\resource\init;c:\gs\gs9.14\resource\font; c:\gs\fonts;c:\psfonts

Kann mir jemand einen Tipp geben, wo der Fehler liegen kann?

User avatar
Helmut Bu
Posts: 45
Joined: Mon 6. Jan 2014, 14:02
Location: Reutlingen

Post by Helmut Bu » Sun 19. Oct 2014, 15:15

Es gibt eine neuere Version (Ghostscript 9.15) mit Tipps in der Readme.
http://os2ports.smedley.info/index.php?page=ghostscript
Vielleicht klappt es ja damit...

Werner.S
Posts: 100
Joined: Mon 23. Dec 2013, 11:29
Location: Nürnberg

Post by Werner.S » Sun 19. Oct 2014, 15:23

@GAKA
Das war bei mir auch so mit der 9.14
Mit der 9.15 lief es dann.

os2guenni
Posts: 208
Joined: Tue 8. Apr 2014, 10:22
Location: Fürstenberg/Weser

Post by os2guenni » Mon 20. Oct 2014, 21:21

Hallo,
welche Version von GSVIEW ist Voraussetzung für die 9.15 Vers. von Ghostscript?

Jörg Rustmeier
Posts: 132
Joined: Sun 7. Sep 2014, 20:58

Post by Jörg Rustmeier » Wed 5. Nov 2014, 09:49

Ich verstehe deine Frage nicht genau. - Aber allgemein: Unterschiedliche Versionen von Ghostscript reagieren unterschiedlich. Was in der einen Version noch funktioniert hat, geht in der nächsten wieder nicht mehr. Bei mir läuft GS 9.15 mit GSview 5.0. Für ein fehlerfreies Ergebnis in ePDF z.B. brauche ich immer noch GS 8.71. Die letzten Versionen von GS gibt es auf der Seite von Paul Smedley (s.o.), GSview 5.0 bei Hobbes: ftp://hobbes.nmsu.edu/pub/os2/util/prin ... v50os2.zip - Vielleicht hilft dir das ja schon weiter.