[Gelöst] SNAP friert ein mit SMP

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
User avatar
Sigurd
Posts: 719
Joined: Mon 23. Dec 2013, 08:35

Re: [Gelöst] SNAP friert ein mit SMP

Post by Sigurd » Fri 10. Jan 2014, 07:31

Tomas wrote: Das einzige was mir jetzt noch fehlt ist eine gute Soundkarte, ich träume ja davon mal wieder Voicetype einsetzen zu können, aber das ist jetzt noch Zukunftsmusik.

Hehe, dem Manne kann geholfen werden ;)

Nach meiner Erfahrung klappt leider Voicetype - installiert von der eCS Bonus CD oder CD2 - überhaupt nicht mit eComstation -> schmiert immer ab.
Ich habe lange gesucht, woran das wohl liegen kann und ob man das nicht irgendwie beheben kann, für mich ist VoiceType/Navigation für meinen Warp PC ein unverzichtbares Teilstück.

Jedenfalls habe ich eine Soundkarte mit Cmedia Soundchip, für den u.a. Rüdiger Ihle den Treiber seinerzeit geschrieben hat, eingebaut, die ich mir schon 2004 zugelegt hatte. Es ist der CMedia 8738 Chip, vielleich funktioniert aktuell ja so eine:

http://www.ebay.de/sch/i.html?_trksid=p ... &_from=R40

Damit konnte ich das Hardwareproblem lösen, zudem - ich habe 5.1 Boxen an die drei Audio Ausgänge angeschlossen (der Treiber von Rudi unterstützt 4 Kanal Testweise - funktioniert bei mir astrein!).

Blieb das Softwareproblem.

Da habe ich letztlich hier die Antwort gefunden:

http://comp.os.os2.apps.narkive.com/rDb ... tall-works

Alex Taylor erklärt hier, wie man das Original Bonuspak von Warp 4 auf eComStation nachinstalliert - das hat auch bei mir funktioniert! Voicetype startet und arbeitet damit. Voraussetzung ist allerdings, dass man eine Originale Warp 4 CD hat oder irgendwie an die originalen Dateien kommt.

Wenn dann der Parameter /M in der config.sys für den UNIAUD16.SYS Eintrag gesetzt wird, dann kann man anfangen zu sprechen :) - hab eich sogar mit der aktuellen eCS 2.2 beta II getestet.

Ha, und über diesen Weg frisiere ich ja eCS auch immer etwas um, Warp Guides etc, also einige Bonusfunktionen von Warp 4 die mittlerweile abgeschafft wurden, kann man so auch unter eCS 2.2. nachinstallieren. :lol:

Im Moment habe ich noch ein kleines Problem: das Mikrofon das ich habe, sendet offenbar nur ein sehr leises Signal an Voicetype, da muss ich noch justieren.

Kannst es ja mal versuchen, wenn Du noch einen PCI Steckplatz frei hast.

Und angeblich - das habe ich noch nicht getestet - geht mit der Methode von Alexander Taylor auch Voicetype mit UNIAUD Treiber....
OS/2 versus Hardware - Maximum Warp!

Tomas
Posts: 18
Joined: Tue 24. Dec 2013, 19:31
Location: Wien

Post by Tomas » Sun 12. Jan 2014, 04:17

Sigurd wrote:
Hehe, dem Manne kann geholfen werden ;)

Nach meiner Erfahrung klappt leider Voicetype - installiert von der eCS Bonus CD oder CD2 - überhaupt nicht mit eComstation -> schmiert immer ab.
Ich habe lange gesucht, woran das wohl liegen kann und ob man das nicht irgendwie beheben kann, für mich ist VoiceType/Navigation für meinen Warp PC ein unverzichtbares Teilstück.

Jedenfalls habe ich eine Soundkarte mit Cmedia Soundchip, für den u.a. Rüdiger Ihle den Treiber seinerzeit geschrieben hat, eingebaut, die ich mir schon 2004 zugelegt hatte. Es ist der CMedia 8738 Chip, vielleich funktioniert aktuell ja so eine:

http://www.ebay.de/sch/i.html?_trksid=p ... &_from=R40

Damit konnte ich das Hardwareproblem lösen, zudem - ich habe 5.1 Boxen an die drei Audio Ausgänge angeschlossen (der Treiber von Rudi unterstützt 4 Kanal Testweise - funktioniert bei mir astrein!).

Blieb das Softwareproblem.

Da habe ich letztlich hier die Antwort gefunden:

http://comp.os.os2.apps.narkive.com/rDb ... tall-works

Alex Taylor erklärt hier, wie man das Original Bonuspak von Warp 4 auf eComStation nachinstalliert - das hat auch bei mir funktioniert! Voicetype startet und arbeitet damit. Voraussetzung ist allerdings, dass man eine Originale Warp 4 CD hat oder irgendwie an die originalen Dateien kommt.

Wenn dann der Parameter /M in der config.sys für den UNIAUD16.SYS Eintrag gesetzt wird, dann kann man anfangen zu sprechen :) - hab eich sogar mit der aktuellen eCS 2.2 beta II getestet.

Ha, und über diesen Weg frisiere ich ja eCS auch immer etwas um, Warp Guides etc, also einige Bonusfunktionen von Warp 4 die mittlerweile abgeschafft wurden, kann man so auch unter eCS 2.2. nachinstallieren. :lol:

Im Moment habe ich noch ein kleines Problem: das Mikrofon das ich habe, sendet offenbar nur ein sehr leises Signal an Voicetype, da muss ich noch justieren.

Kannst es ja mal versuchen, wenn Du noch einen PCI Steckplatz frei hast.

Und angeblich - das habe ich noch nicht getestet - geht mit der Methode von Alexander Taylor auch Voicetype mit UNIAUD Treiber....
Wow, danke Sigurd!

Das hätte ich nicht erwartet, daß es doch so problemlos heute noch noch funktionieren könnte und das sogar mit 5.1.
Ich habe mir gleich so eine Karte bestellt mal schauen, ob sie funktioniert. Das wäre wirklich zu schön.

Inzwischen funktioniert bei mir QSINIT auch mir dem aktuellem 106-Kernel und ACPI(ebenfalls mit 3,5GB RAM), allerdings nur wenn ich den /VW Schalter aktiviere. Jetzt nimmt der Rechner schön langsam Gestalt an. Wenn ich nun noch Cups zur Mitarbeit überreden kann und ich den Drucker (und Scanner) zum laufen bekomme, dann ist das System hardwaretechnisch fertig und voll einsatzfähig.
Dann geht es an meine beliebten Installations-Orgien :roll:

Eine nette Aufgabe lauert da auch noch, ich würde gern den Duden-Korrektor unter Open-Office zur Mitarbeit überreden, was mir bisher noch nicht gelungen ist.