Virtualbox 5.05x Startprobleme

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
User avatar
MikeK
Posts: 201
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Virtualbox 5.05x Startprobleme

Post by MikeK » Sat 26. May 2018, 19:38

Hallo bei mir will die aktuelle VBox-Version (5.05 oder 5.051) nicht starten.
Ich bekomme immer folgende Fehelrmeldung:
"Das COM-Objekt für VirtualBox konnte nicht erzeugt werden.
Die Anwendung wird nun beendet.
Callee RC:NS_ERROR_ABORT (0x80004004)"


Alle Pakete laut "https://trac.netlabs.org/vbox" sind mittels ANPM installiert.
pmDLL zeigt, dass alles korrekt geladen werden kann.
Die alte VBox1.60 läuft bisher mit WinXP als Gast, hat aber Probleme bei W7 als Gast. Deshalb wollte ich der neuen VBox-Version mal eine Chance geben.

Kennt jemand dieses Problem und hoffentlich auch eine Lösung?

Grüße aus Potsdam,
Mike

Jörg Rustmeier
Posts: 121
Joined: Sun 7. Sep 2014, 20:58

Post by Jörg Rustmeier » Sat 26. May 2018, 22:51

Ja, dieselbe Fehlermeldung hatte ich auch. Das Problem wird hier besprochen: https://www.os2world.com/forum/index.php?topic=1709.0
Ich habe VIRTUALADDRESSLIMIT auf 2560 erhöht und SET LIBCX_HIGHMEM=2 hinzugefügt. Jetzt geht's! :) Gruß, Jörg
Last edited by Jörg Rustmeier on Sat 26. May 2018, 22:55, edited 1 time in total.

User avatar
MikeK
Posts: 201
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK » Sun 27. May 2018, 00:18

Danke, jetzt startet Vbox 5.051 :) . Jetzt muss ich mal sehen ob ich WinXP gestartet bekomme und dann weiter mit W7.
Grüße aus Potsdam,
Mike

Jörg Rustmeier
Posts: 121
Joined: Sun 7. Sep 2014, 20:58

Post by Jörg Rustmeier » Sun 27. May 2018, 10:12

Evtl. die Hardware-Beschleunigung in Vbox abstellen, falls nicht vorhanden. Sonst läuft die XP-Installation unendlich langsam. Gruß aus dem sonnigen Marburg, Jörg

User avatar
MikeK
Posts: 201
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK » Sun 27. May 2018, 10:58

Musste XP nicht mehr installieren, hatte es ja schon unter VBox v1.6 am laufen gehabt. Startet auch unter VBox v5.051. Mal sehen ob ich es wegen den Gasterweiterungen noch anpassen muss.
Grüße aus Potsdam,
MIke

Hansi58
Posts: 10
Joined: Wed 4. May 2016, 16:36

Post by Hansi58 » Tue 29. May 2018, 17:40

Hallo,

ich glaube, ich hatte die gleiche Fehlermeldung bei meiner VBOX 5.0.6 vor ein paar Wochen erstmals, als ich die neuesten Pakete für den damals aktuellen Firefox installierte. Durch Einzelinstallation der Pakete fand ich heraus, dass es bei libcx passierte. Weil ich die VBOX (mit Win7) brauche, bin ich auf den Stand vor der Paketaktualisierung (mit libcx 0.6.0-1) und den vormaligen Firefox 45.9.0 zurückgefallen.
Leider hatte ich nicht die Zeit, mehr herauszufinden. Auch kann ich nicht zu 100% garantieren, dass es exakt die gleiche Fehlermeldung wie bei Dir war.
VBOX 5.0.51 habe ich mit den neuesten Paketen noch nicht ausprobiert, da hatte ich beim ersten Versuch (beim Erscheinen von 5.0.51) andere Probleme.

Viele Grüße
Hansi