Superblock

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
andreas
Posts: 223
Joined: Mon 30. Dec 2013, 19:55

Superblock

Post by andreas »

mir sind plötzlich 2 Laufwerke (eins HPFS und eins JFS) abhanden gekommen.
Ein "chkdsk" hat hat die Meldung ergeben, dass der Superblock beschädigt ist und nicht
korrigiert werden kann, da die primären und sekundären Kopien beschädigt sind.
Was kann man da tun?

andreas
Posts: 223
Joined: Mon 30. Dec 2013, 19:55

Post by andreas »

Problem hat sich durch simplen Neustart gelöst...
Woran kann das gelegen haben? Problem enstand während des Kopierens einer Audio-CD über RSJ.

User avatar
wilfried
Posts: 667
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried »

Bei solch merkwürdigen Effekten denke ich zunächst an die *.INI-Dateien.

Läßt Du regelmäßig INI-Bereinigungstools laufen?

andreas
Posts: 223
Joined: Mon 30. Dec 2013, 19:55

Post by andreas »

ja, die Inis habe ich vor nicht allzulanger Zeit bereinigt.
Ich denke, das Phänomen stand irgendwie im Zusammenhang mit dem
Kopieren einer *.WAV-Datei, denn ein erneuter Kopierversuch
brach exakt bei der gleichen Datei und dort an der gleichen Stelle ab.
Die Laufwerke sind diesmal zwar nicht verschwunden, allerdings
hat RSJ nachfolgend keine Dateien (die sich auf einer der zuvor verschwundenen
Laufwerke befunden haben) mehr angenommen.
Nach einem erneuten Neustart konnte ich dann den Kopiervorgang fortsetzen.
Last edited by andreas on Mon 16. Jun 2014, 14:54, edited 1 time in total.

User avatar
wilfried
Posts: 667
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried »

Wenn das reproduzierbar ist, könnte es auch ein Hauptspeicherengpaß sein.
Oder es könnte ein Speicherengpaß auf dem temporären Workbereich sein.

Markus
Posts: 77
Joined: Mon 23. Dec 2013, 16:32

Post by Markus »

andreas » Mo 16. Jun 2014, 12:10 wrote:Problem hat sich durch simplen Neustart gelöst...
Woran kann das gelegen haben? Problem enstand während des Kopierens einer Audio-CD über RSJ.
Tritt das nur bei dieser CD auf, oder auch bei anderen mit vergleichbarer Länge?

Außer den Inis etc., wie bereits wilfried schrieb, könnte das durchaus auch ein Kopierschutz auf der CD sein.
tracks.png
Wenn ich richtig gerechnet habe sind das hier, bei einer meiner Musik-CD's, über 710 MB auf der Musik-CD. :o
You do not have the required permissions to view the files attached to this post.

andreas
Posts: 223
Joined: Mon 30. Dec 2013, 19:55

Post by andreas »

das problem trat nur mit dieser einen cd auf. ich denke auch, dass es sich möglicherweise um einen kopierschutz-effekt handelt.
wenn das problem in zukunft noch mal auftauschen sollte, melde ich mich hier noch mal..

User avatar
ARoederer
Posts: 370
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Post by ARoederer »

Moin
Markus » Di 17. Jun 2014, 20:03 wrote:Wenn ich richtig gerechnet habe sind das hier, bei einer meiner Musik-CD's, über 710 MB auf der Musik-CD. :o
Bei Audio-CDs werden die Daten ohne Checksummen auf die CD gepresst. Das ergibt gegenüber einer Daten-CD ~10% mehr Platz.
Du kannst also theoretisch ~870MB an Audiodaten auf eine CD packen.

Andreas