Kein Booten mit Floppy nach Austausch des Motherboards

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Kein Booten mit Floppy nach Austausch des Motherboards

Post by GAKA »

Nach dem Austauch des Motherboards kann der Rechner nicht mehr mit
der Installatonsdiskette von OS/2 boooten.

Im BIOS ist die Floppy als erstes BOOT-Device eingetragen. Auch sondt
ist das Laufwerk A mit den Floopy-Daten 1.44 MB und 3.5" im BIOS ein-
gestellt.

Das Flachbandkabel habe ich sowohl am Stecker des Motherboards als
auch am Diskettehlaufwerk (1. Stecke hinter der Verdrehung der
beiden Signaladern) nachgeprüft. Die rote Signalader liegt am
Stecker der Spannungsversorgung.

Was mir auffällt gegenüber dem vorherigen Zustand:

die Signalleuchte am Diskettenlaufwerk leuchtet schon
beim Einschalten des Rechners auf. Vorher leutetete die
Signalleuchte erst auf, wenn die eingelegte Diskette
gelesen wurde.

Was kann die Ursache für das Versagen sein?

User avatar
wilfried
Posts: 667
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried »

Nach meiner Erfahrung deutet das auf ein verdrehtes Kabel.

rbm
Posts: 25
Joined: Thu 2. Jan 2014, 16:45

Post by rbm »

Im Fall "verdrehtes Kabel/Dauerleuchten LED" wird jede eingelegte Floppy gnadenlos gelöscht.

GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Post by GAKA »

Ist mit dem "verdrehten Kabel" das Flachbandkabel oder das Kabel
der vierpoligen Spannungsversorgung gemeint?

User avatar
wilfried
Posts: 667
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried »

Das Flachbandkabel.