Icon fehlt für Datei im Ordner auf der WPS

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Icon fehlt für Datei im Ordner auf der WPS

Post by GAKA »

Betriebssysten ist OS/2 Wap 4.

Wenn ich einen Ordner mir auf der WPS anschaue, dann fehlt dort das Icon für eine
Datei. Diese Datei ist aber in dem Verzeichnis vorhanden, wie ich mit einem DIR-
Befehl nachprüfen kann.

Wie kann ich für den Ordner auf der WPS das Icon wiederherstellen?
Ich möchte nicht die Lösung über eine Programmschablene verwenden!

User avatar
aschn
Posts: 1352
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Mit XWP/eWP geht das über Properties -> Icon -> Reset icon. Ohne XWP müsste das genau so sein.
Andreas Schnellbacher

GAKA
Posts: 32
Joined: Tue 3. Jun 2014, 15:58

Post by GAKA »

Unter Properties habe ich eine Tabelle mit der Liste der Dateien des
Ordners gefunden, in der die Datei mit Icon vorhanden war.

Ich habe auf den Eintrag geklicht: und das war's! Im Ordner auf
der WPS war die Datei wieder mit dem Icon korrekt vorhanden.

Vielen Dank für den Tipp!

User avatar
aschn
Posts: 1352
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Wenn bei der Datei der Reset-Icon-Knopf ausgegraut war, dann war anscheinend kein .ICON-EA gesetzt und es hätte das normale Dateisymbol angezeigt werden müssen. Evtl. war das .ICON-EA fehlerhaft. Nach der von Dir beschriebenen Aktion über Properties -> Icon -> Browse... sollte der Reset-Icon-Knopf funktionieren.

Leider lassen sich die EAs mit XWP nicht editieren. Evtl. geht das mit FM/2. Sonst kann man auch alle EAs löschen mit noEA.exe aus dem lxlite-Paket.

Der Icon-Cache der WPS führt manchmal dazu, dass Änderungen erst nach WPS-Neustart oder nach erneutem Öffnen der Properties sichtbar werden.
Andreas Schnellbacher