Firefox legt mein System lahm

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
Benutzeravatar
DonLucio
Beiträge: 411
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg

Firefox legt mein System lahm

Beitrag von DonLucio » Sa 8. Sep 2018, 18:15

Habe jetzt seit ein paar Tagen die neueste (?) FF-Version 45.9.0 installiert. Immerhin: Viele Probleme der Vorversionen - incl. 45.5.x - sind behoben. Ich komme jetzt auf etliche Portale, die vorher nicht funktionierten.

Aber es gibt immer noch Websites, die legen mein gesamtes System (ArcaOS 5.02) lahm. Das sind u.a. spiegel.de und vor allem amazon.de. Bei SPON mag es noch an der überbordenden Werbung liegen, bei Amazon weiß ich es nicht. Tasache ist nur, dass es praktisch unmöglich ist, auf der Amazon-Seite noch eine Bestellung zu machen. Praktisch auf jedem Schritt dauert das Vorwärtsblättern minutenlang, und am Ende wird dieser Dialog ausgegeben: "Ein Javascript ist aktiv und wird nicht fertig. Abbruch oder weiterlaufen lassen". Ich klicke regelmäßig auf "Abbruch", das hilft aber immer nur kurzzeitig.

Ich würde gern wissen, ob ich der Einzige bin, der dieses Verhalten hat und ob es vielleicht irgendwelche Parameter gibt, um das Problem zu beheben.

Danke,
Lutz Wagner

erdmann
Beiträge: 260
Registriert: Mo 4. Jan 2016, 14:36

Beitrag von erdmann » Sa 8. Sep 2018, 22:04

1) Firefox, in addresszeile "about:config" eingeben
2) search: "frame"
3) layout.frame_rate auf 0 setzen oder mit anderen Werten experimentieren

Benutzeravatar
Rolf
Beiträge: 50
Registriert: Mi 15. Jan 2014, 21:58
Wohnort: Rapperswil / Jona (Switzerland)

Beitrag von Rolf » Sa 8. Sep 2018, 22:24

Ich hab das Problem auch (meine Version 45.9.0-4).

bei mir ebenso: "layout.frame_rate" auf 0
funktioniert bei mir bestens.
kleiner Test : https://www.vsynctester.com/

zudem hab ich auch noch :

"network.http.pipelining" auf true
"network.http.pipelining.maxrequests" auf 8
"network.http.pipelining.ssl" auf true
"network.http.proxy.pipelining" auf true
"network.dns.disablePrefetch" auf true
"network.prefetch-next" auf false
"beacon.enabled" auf false

sowie neuer Eintrag :

nglayout.initialpaint.delay mit Integer-Wert auf 0

Gruss
Rolf

Benutzeravatar
DonLucio
Beiträge: 411
Registriert: So 29. Dez 2013, 01:14
Wohnort: Hamburg

Beitrag von DonLucio » So 9. Sep 2018, 00:48

Rolf hat geschrieben:
Sa 8. Sep 2018, 22:24
zudem hab ich auch noch :

"network.http.pipelining" auf true
"network.http.pipelining.maxrequests" auf 8
"network.http.pipelining.ssl" auf true
"network.http.proxy.pipelining" auf true
"network.dns.disablePrefetch" auf true
"network.prefetch-next" auf false
"beacon.enabled" auf false
Bingo! Das hat's bei mir gebracht!

Amazon sollte dir eine größere Spende zukommen lassen, weil nun meinem Einkaufsrausch kein bockiger Browser mehr im Wege steht :D

Danke!
Lutz Wagner

Benutzeravatar
Rolf
Beiträge: 50
Registriert: Mi 15. Jan 2014, 21:58
Wohnort: Rapperswil / Jona (Switzerland)

Beitrag von Rolf » Mi 12. Sep 2018, 09:24

Nachtrag...

Hab auch noch erfolgreich folgendes Add-on getestet:

Speed Tweaks (SpeedyFox)

Gruss
Rolf

Martin Vieregg
Beiträge: 202
Registriert: Di 19. Aug 2014, 09:30

Beitrag von Martin Vieregg » Mi 19. Sep 2018, 10:57

Ich habe einen sehr schnellen neuen Rechner und der Firefox 45 läuft deshalb bei mir recht schnell. Doch mir fällt eine hohe Leerlauf-Last selbst bei einer leeren Seite auf. Einer der 4 Prozessoren ist weitgehend beschäftigt. Die about:config-Settings haben bei mir nicht viel gebracht.

Benutzeravatar
Rolf
Beiträge: 50
Registriert: Mi 15. Jan 2014, 21:58
Wohnort: Rapperswil / Jona (Switzerland)

Beitrag von Rolf » Mi 19. Sep 2018, 12:50

versuch's doch mal mit
"layout.frame_rate" auf -1 anstatt 0

bei mir zeigt -1 ein besseres verhalten als 0

vielleicht hast Du irgend so ein Add-on (Adblock Plus, NoScript...), das ausbremst.

Gruss
Rolf