Problemchen mit dem Download von neuen Treiern auf Arcanoae.com

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
Gerhard
Posts: 79
Joined: Sun 20. Jul 2014, 00:04
Location: Wuppertal

Problemchen mit dem Download von neuen Treiern auf Arcanoae.com

Post by Gerhard » Mon 8. Apr 2019, 11:21

Hallo zusammen,

mal wieder habe ich ein kleines Problemchen bzw. deren zwei:

1. Im Forum, wenn ich auf Portal Foren-Übersicht OS2World News bin und dann "OS2World News" ansehen möchte. Hier erscheint bei mir seit ca. 2 Monaten nichts mehr zum anklicken. Vorher gab es da die News... das passiert auf zwei verschiedenen Rechnern. Ist das bei Euch auch so oder wo ist mein Fehler?

2. Nun wollte ich mir auf Arcanoae.com die neuen Treiber für ACPI und AHCI herunterladen. Beim Anklicken der Links erscheint dann auch das Fenster zum Download. Nur wenn ich darin auf OK klicke passiert nichts mehr. Auf zwei verschiedenen Rechnern. Wo ist hierbei mein Fehler?

Herzlichen Dank fürs "ans Händchen nehmen" vom
Gerhard
Last edited by Gerhard on Mon 8. Apr 2019, 11:22, edited 1 time in total.

User avatar
efbe
Posts: 52
Joined: Thu 11. Sep 2014, 19:33
Location: Dortmund

Post by efbe » Mon 8. Apr 2019, 12:24

Gerhard wrote:
Mon 8. Apr 2019, 11:21
1. Im Forum, wenn ich auf Portal Foren-Übersicht OS2World News bin und dann "OS2World News" ansehen möchte. Hier erscheint bei mir seit ca. 2 Monaten nichts mehr zum anklicken. Vorher gab es da die News... das passiert auf zwei verschiedenen Rechnern. Ist das bei Euch auch so oder wo ist mein Fehler?
Geht mir auch so, Umgehung direkt auf
https://www.os2world.com/
gehen.

Zu 2. keine Idee, ich konnte gerade nach Anmeldung und Auswahl der Maintenance subscription und here ohne Probleme runterladen.
Für die Arcaos ISO hatte ich bei 5.0 glaube ich auch das Problem, das habe ich durch wget umgangen.

MfG
Frank

Gerhard
Posts: 79
Joined: Sun 20. Jul 2014, 00:04
Location: Wuppertal

Post by Gerhard » Mon 8. Apr 2019, 14:19

Danke schonmal für die Lösung zu 1.
Aber irgendwo muss doch dazu das Problem liegen :o

Zu 2. schau ich noch mal ...

Gerhard
Posts: 79
Joined: Sun 20. Jul 2014, 00:04
Location: Wuppertal

Post by Gerhard » Wed 10. Apr 2019, 21:00

zu 2. Der Download funktioniert mit Firefox einwandfrei. Mit dem Seamnkey funktioniert er nicht.
Da muss ich mal überlegen ob ich dafür ein Ticket bei arcanoae eröffne... Hat jemand die gleichen Erfahrungen oder bin ich damit allein? Dann mache ich sicher kein Ticket auf und belästige die Programmierer,

Viele Grüße,
Gerhard
Last edited by Gerhard on Wed 10. Apr 2019, 21:00, edited 1 time in total.

erdmann
Posts: 253
Joined: Mon 4. Jan 2016, 14:36

Post by erdmann » Fri 12. Apr 2019, 08:03

Seamonkey Probleme brauchst du gar nicht erst bei AN melden denn die pflegen den nicht.
Da mußt du dich direkt an Dave Yeo wenden.