XWP - xworkplace, wer macht aktuell die deutsche Übersetzung?

(DE) Anwendungen für Office, Multimedia und Spiele, Werkzeuge, Hilfsprogramme, etc
(EN) Applications for Office, Multimedia or Games, Tools, Utilities, e.g.
Andi B.
Posts: 574
Joined: Tue 24. Dec 2013, 16:40

XWP - xworkplace, wer macht aktuell die deutsche Übersetzung?

Post by Andi B. »

Der Titel sagt schon alles. asch?

aschn
Posts: 1154
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Ein "n" fehlt bei meinem Kürzel. Nein eher nicht. Ich hab nur ein paar Sachen übersetzt, die Rich extra angefragt hatte. Die letzten Änderungen hat wahrscheinlich Mathias gemacht (müsste eigentlich welche gegeben haben). Das meiste kommt aber mit großem Abstand von Christian H.

Falls Du ein paar Änderungsvorschläge hast, könnte ich da aktiver werden (wenn nicht Mathias schon dabei ist).

Nebenbei: Ich halte die alte Rechtschreibung von vor 1996, wie von IBM und damals von Christian beachtet, langsam für veraltet. Ich rechne ja auch nicht mehr in DM (vor 2002).
Andreas Schnellbacher

Andi B.
Posts: 574
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. »

Ein paar Sachen sind aktuell im SVN nicht übersetzt. Die hab ich lokal für mich mal angepasst. Und da dachte ich, dass als Übersetzer nur Christian drinnen steht, stimmt wohl für die letzten 10-15 Jahre nicht mehr.

Btw. ich arbeite gerade wieder mal dran, weil Rich in der AN Version meine Shutdown Zeit von 700ms statt 250ms "vergessen" hat. Und weil mir der neue Reboot Dialog viel zu klein ist und ich da auch selbst nicht mehr die Beschreibungen für die Partitions anpassen kann.

aschn
Posts: 1154
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Für die übersetzten Teile wär es wohl doch besser, wenn Du Dich an Mathias wendest. Seit einiger Zeit nutze ich nur noch die en_US-Version. Falls er nicht will, kann ich das auch hochladen, aber testen tut Mathias sowieso.

Das mit dem Shutdown nervt mich hier auch (seit letztem Jahr SMP). Richs letzte Version hab ich deshalb nicht installiert, weil bei der davor APM-Shutdown noch mit drin war. Das funktioniert bei mir auch ohne Verzögerung. Rich meinte wiederholt, dass es da keinen Unterschied mehr zu ACPI gibt, aber ACPI braucht bei mir eine kurze Verzögerungszeit und APM nicht. Keine Ahnung was dahinter steckt, aber das Gepiepse nervt völlig. Zu lang ist das natürlich auch.

Ich hab XWP lange nicht mehr kompiliert. Wenn Du da schon etwas Angepasstes hast, das wäre toll. Nebenbei: Ich bin froh, dass Rich endlich Deine anderen Änderungen übernommen hat. Bei der Shutdown-Verzögerungszeit ist Doug wahrscheinlich der Verfechter einer Zeit von einigen s, das kann der Grund sein. Ohne Countdown sind die 700 ms, wie Du sagst, auch bei mir zu kurz. Sollte einstellbar sein, notfalls mit Umgebungsvariablen.
Andreas Schnellbacher

User avatar
Cif
Posts: 109
Joined: Mon 18. Nov 2019, 11:30
Location: Görlitz

Post by Cif »

Soweit mir bekannt, konnte man die Piepserei abschalten. Glaub im Properties-Notebook vom Desktop --> XShutdown und dort dann die Animation deaktivieren.
Wenn ich mich recht erinnere war da auch der Piepser mit drin.

Jup, an Übersetzungen von XWP hatte ich auch schon mitgewirkt.
Welche Änderungen werden denn gewünscht?

Bei der Gelegenheit fiel mir auf, daß im Systemabschluß-Dialog unter [Hilfe] von Herunterfahren gesprochen wird. Ganz klar ein Ding, das angepaßt werden könnte, zumal im tatsächlichen Dialog ja von Systemabschluß die Rede ist.

aschn
Posts: 1154
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Cif wrote:
Wed 9. Jun 2021, 10:27
Soweit mir bekannt, konnte man die Piepserei abschalten. Glaub im Properties-Notebook vom Desktop --> XShutdown und dort dann die Animation deaktivieren.
Wenn ich mich recht erinnere war da auch der Piepser mit drin.
Das hätte ich ja auch vermutet. Animation hat leider nur Auswirkung auf das Simulieren eines ausschaltenden Röhrengeräts.
Andreas Schnellbacher

Andi B.
Posts: 574
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. »

Piepser habe ich keine. Aber die "Erweiterten Systemklänge" sind auch das einzige an den XWP Options, welche ich nie aktiviere. Ebenso alle anderen OS/2 Systemklänge.

Übersetzung - die paar Sachen die aktuell in Englisch drinnen waren, hab ich für mich selbst übersetzt. Ich meine ich hab auch irgendwo "Ausschalten" reingeschrieben, weil ich das passender finde als Systemabschluss oder Runterfahren. Weiß aber noch nicht, in welchem Zusammenhang dann diese Texte aufscheinen, wenn überhaupt. Die offizielle Version mach ja eh Rich und AN wird sich sicherlich darum kümmern, dass das auch mal nachgezogen wird.

Mir ist aber beim Editieren aufgefallen, dass nur Christian H. drinnen steht und da dachte ich, da sollte man zumindest ein paar Kürzel der aktuellen Übersetzer mit angeben. "Christian Henneke, aschn, Math., AB" zum Beispiel. Aber das ist für mich erstmal ein Nebenschauplatz. Ich hab jetzt im svn einen eigenen branch angelegt, und wenn ich was habe wo ich meine, dass keine Fehler vom Code-mergen mehr drinnen sind, dann lade ich das hoch ins SVN und per WebDAV ins ftp Verzeichnis. Adrian hat mir schon die Schreibrechte gegeben - hier nochmal ein herzliches Dankeschön für die prompte Erledigung.

aschn
Posts: 1154
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Andi B. wrote:
Wed 9. Jun 2021, 13:21
Piepser habe ich keine. Aber die "Erweiterten Systemklänge" sind auch das einzige an den XWP Options, welche ich nie aktiviere. Ebenso alle anderen OS/2 Systemklänge.
Interessant, dann muss es ja doch irgendwie zu deaktivieren sein. Ja, das hab ich sowieso immer aus, aber auch leider trotzdem Piepser. Notfalls muss ich den internen Lautsprecher abklemmen, um neue Versionen verwenden zu können. (Hier läuft kein Notebook.)
Andi B. wrote:
Wed 9. Jun 2021, 13:21
"Christian Henneke, aschn, Math., AB" zum Beispiel
Da schlage ich vor mich rauszulassen, einfach, weil das nur so eta 20 Fetzen waren. Ich hätte an solcher Stelle aber nichts gegen einen vollständigen Namen mit E-Mail-Adresse.
Andi B. wrote:
Wed 9. Jun 2021, 13:21
Adrian hat mir schon die Schreibrechte gegeben
Das ist mit Abstand die beste Möglichkeit.
Andreas Schnellbacher

Andi B.
Posts: 574
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. »

Ich hab jetzt xwp 1.0.13 builds hochgeladen - ftp://ftp.netlabs.org/pub/xworkplace/

Mit z.B. 'SET XWP_SHUTDOWN_DELAY=1500' in der config.sys, kann man nun die Verzögerung einstellen. EnvVar ist die einfachste Möglichkeit, einen extra Dialog dafür zu machen, war mir zu aufwendig. Wenn jemand testen will...

ftp://ftp.netlabs.org/pub/xworkplace/xw ... ial_AB.txt lesen, schadet nicht :-)

aschn
Posts: 1154
Joined: Wed 25. Dec 2013, 22:47

Post by aschn »

Vielen Dank. Eine erste kurze Rückmeldung: Die 700 ms gehen bei mir auch.

Ich hab schon Screenshots gemacht und werd dazu noch was schreiben.
Andreas Schnellbacher