Flash-Installation

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
gerd
Posts: 25
Joined: Wed 29. Jan 2014, 09:20

Flash-Installation

Post by gerd »

Guten morgen Alle.
Auf meinem eCS 2.1 dt. habe ich mir eben den Flash-Player 041 installiert. Bekomme aber immer die Meldung, daß ich mir
den neuen Player bei Adobe abholen soll. Was fehlt denn da noch, um den Player ans laufen zu bekommen?
Vorher hatte ich den 042 installiert, aber dann stürzte der Feuerfuchs (10.0.12 mit dt. Sprachpaket) einfach ab.
Ratlosigkeit an allen Ecken und Enden. Auf eCS 2.2 beta II habe ich keine Einschränkungen.
Kann jemand helfen?
Danke hier schon einmal.
Gerd Kloos.

User avatar
wilfried
Posts: 667
Joined: Mon 23. Dec 2013, 18:26
Location: Barsinghausen

Post by wilfried »

Hallo gerd
gerd wrote: Vorher hatte ich den 042 installiert, aber dann stürzte der Feuerfuchs (10.0.12 mit dt. Sprachpaket) einfach ab.
Ratlosigkeit an allen Ecken und Enden. Auf eCS 2.2 beta II habe ich keine Einschränkungen.
Auf dem FF 10 läuft Flash unter ecs 2.1 einwandfrei.
Mit FF 17 läuft Flash unter ecs 2.1 nicht.
Hast Du mal einen Blick in die *.TRP-Datei im FF-Verzeichnis geworfen? Vielleicht hast Du ein DLL-Durcheinander im Pfad.

User avatar
MikeK
Posts: 322
Joined: Mon 23. Dec 2013, 13:51
Location: Potsdam

Post by MikeK »

Schau doch mal ob ODIN die richtige Version hat.
Grüße aus Potsdam,
Mike