Netzwerkeinstellungen teilweise verloren

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
User avatar
Thomas Müller
Posts: 291
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Netzwerkeinstellungen teilweise verloren

Post by Thomas Müller »

Eine Frage an die Netzwerker hier.
Ich habe hier ein Heimnetzwerk unter Warp 4.52 mit einer Fritzbox am laufen. Diverse Geräte gehen über WLan ins Netz (was auch nach wie vor funktioniert), anderen hatte ich vor Jahren mal eine feste IP zugewiesen. So auch meinem Drucker Epson Stylus Color 980 mit Netzwerkkarte. Die Netzwerkadresse hatte ich über SLPR dem Drucker zugewiesen.
Nun bin ich zwei Wochen im Urlaub gewesen und stelle fest, dass nicht mehr auf den Drucker gedruckt werden kann. Offensichtlich hat sich bei der Ankunft mein Handy genau die IP geschnappt, die eigentlich dem Drucker zugedacht war (192.168.178.20).
Kann mir jemand einen Tip geben, wie ich als Netzwerklaie die Sache wieder ohne großen Aufwand wieder hinbiegen kann?
Ich habe schon die MAC-Adresse des Handy aus der Liste zugelassener WLan gelöscht um die IP frei zu kriegen. Das hilft aber auch nicht.

Vielen Dank für Tips sagt

Thomas

User avatar
LotharS
Posts: 846
Joined: Sun 29. Dec 2013, 20:07
Location: Düsseldorf

Post by LotharS »

Wahrscheinlich liegt es an den DHCP-Einstellungen des Routers?
Setze mal dort die 'Start-IP' hoch, jenseits der fest vergebenen IPs.

User avatar
ARoederer
Posts: 370
Joined: Fri 27. Dec 2013, 17:25
Location: Hamburg / Germany

Post by ARoederer »

Moin
Thomas Müller » Mi 3. Sep 2014, 12:46 wrote:Kann mir jemand einen Tip geben, wie ich als Netzwerklaie die Sache wieder ohne großen Aufwand wieder hinbiegen kann?
Alle Geräte ausschalten (auch den Router/WLAN AP).
Dann erst alle Netzwerkgeräte neu starten (Router, Switch, WLAN AP, ...)
Dann deine Rechner und zuletzt das Handy.

Dann sollte es erst mal wieder funktionieren.

Anschließend dann dem Drucker eine IP zuordnen, die außerhalb des vom Router vergebenen Bereiches liegt.
Meistens sind das die IP-Adressen mit 200+ am Ende.

Andreas

User avatar
Thomas Müller
Posts: 291
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Post by Thomas Müller »

Vielen Dank für eure Tips, die ich befolgt habe, die aber letztlich dann noch nicht zum Erfolg geführt haben.
Folgende zwei Dinge habe ich gemacht von denen ich letztlich nicht sagen kann was ausschlaggebend war.
Ich habe den Router auf Werkeinstellungen zurückgesetzt und parallel dazu den Netzstecker des Druckers gezogen. Da ich hier ja verschiedene Sachen ausprobiert habe, habe ich letztlich das Gefühl, dass das Ziehen des Netzsteckers am Drucker den Erfolg gebracht hat. Sicher bin ich mir da jedoch nicht.
Eure Hilfe war mir jedoch wieder einmal sehr viel Wert wofür ich mich ausdrücklich bedanken möchte.
Herzlichst

Thomas