Netzwerkkartentreiber für X41 Tablet?

(DE) System, Installation, Konfiguration, Hardware, Treiber, Netzwerk, Virtualisierung, etc.
(EN) System, Installation, Configuration, Hardware, Drivers, Network, Virtualisation, etc.
User avatar
Thomas Müller
Posts: 324
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Netzwerkkartentreiber für X41 Tablet?

Post by Thomas Müller »

Hallo und guten Tag zusammen.

Ich versuche OS/2 Warp 4.52 auf einem X41 Tablet zu installieren. Dafür bräuchte ich einen Netzwerkkartentreiber. Kann mir jemand sagen welcher Treiber auf dem Gerät funktioniert, mir vielleicht sogar einen solchen Treiber zur Verfügung stellen oder sagen wo ich den herbekomme?
Viele Dank für eure Unterstützung.

Herzlichst

Thomas Müller
klaus
Posts: 36
Joined: Wed 1. Jan 2014, 21:01
Location: Bonn

Post by klaus »

Hallo Thomas,
in meinem X41, kein Tablet, werkelt der GenMacTreiber 2.21. Erkannt wird eine Broadcom Gigabit Lan Karte. Auf Netlabs ist der 2.20 Treiber ftp://ftp.netlabs.org/pub/genmac/genmac220_base.wpi und ftp://ftp.netlabs.org/pub/genmac/genmac220_broadcom.wpi. Vielleicht hilft Dir das.

Gruss
Klaus
User avatar
Thomas Müller
Posts: 324
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Post by Thomas Müller »

Hallo Klaus,

vielen Dank für die Antwort.
Der Treiber werkelt bei mir nun auch unter eCS 2.0.
Hast du den gleichen Treiber für ein Warp 4.52 im Einsatz? Oder läuft bei dir auch eCS?
Ich frage mich, ob man den Treiber während der Installation von Warp 4.52 einbinden kann.

Thomas
Andi B.
Posts: 660
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. »

Der originale Broadcom 9.x Treiber funktioniert nicht? Bei einem R60e hatte ich diesen in Verwendung.
User avatar
Sigurd
Posts: 937
Joined: Mon 23. Dec 2013, 08:35

Post by Sigurd »

Thomas Müller » Do 30. Okt 2014, 16:06 wrote: Hast du den gleichen Treiber für ein Warp 4.52 im Einsatz? Oder läuft bei dir auch eCS?
Ich frage mich, ob man den Treiber während der Installation von Warp 4.52 einbinden kann.
Thomas
Hallo Thomas,

bei meinem X41 läuft der Treiber auch unter Warp 4.52. Meinst Du mit "während der Installation" bei einer Neuinstallation?
OS/2 versus Hardware - Maximum Warp!
User avatar
Thomas Müller
Posts: 324
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Post by Thomas Müller »

Andi B. » Do 30. Okt 2014, 16:10 wrote:Der originale Broadcom 9.x Treiber funktioniert nicht? Bei einem R60e hatte ich diesen in Verwendung.
Hallo Andi,

bei meiner bisherigen Suche habe ich lediglich einen Broadcom 7.x gefunden.
Wo könnte ich nach einem Broadcom 9.x suchen? Hobbes hat einen solchen Treiber nicht.

Thomas
Last edited by Thomas Müller on Thu 30. Oct 2014, 17:13, edited 1 time in total.
User avatar
Thomas Müller
Posts: 324
Joined: Tue 24. Dec 2013, 13:14
Location: Bremen

Post by Thomas Müller »

Sigurd » Do 30. Okt 2014, 17:01 wrote:
Thomas Müller » Do 30. Okt 2014, 16:06 wrote: Hast du den gleichen Treiber für ein Warp 4.52 im Einsatz? Oder läuft bei dir auch eCS?
Ich frage mich, ob man den Treiber während der Installation von Warp 4.52 einbinden kann.
Thomas
Hallo Thomas,

bei meinem X41 läuft der Treiber auch unter Warp 4.52. Meinst Du mit "während der Installation" bei einer Neuinstallation?
Richtig, Sigurd. Ich versuche mein X41 Tablet durch eine Neuinstallation mit dem alten Warp 4.52 zu bestücken.

Thomas
Andi B.
Posts: 660
Joined: Tue 24. Dec 2013, 16:40

Post by Andi B. »

AFAIR habe ich die Broadcom Treiber von deren Webseit runtergeladen. Ev. aber auch von den Thinkpad Support Seiten. Aber Achtung, soweit ich mich erinnere gibt's auch einen v10 oder v11 - dieser funktionierte aber bei mir nie. Eine v8.48 hab ich hier sogar auf dem Rechner wo gar kein Broadcom chip drinnen ist (Package von IBM/Lenovo). Bei Bedarf kann ich ja mal auf dem R60e suchen. Irgendwo hat das meine Tochter sicher rumliegen.
User avatar
ak120
Posts: 1017
Joined: Thu 8. May 2014, 12:50
Location: Demmin

Post by ak120 »

7ord06ww.zip
- Die letzte Version des NDIS2-Treibers für OS/2 von Lenovo.
You do not have the required permissions to view the files attached to this post.